Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-05-2005, 03:42 AM   #21
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: My computer simply wont run fast...

Quote:
Originally Posted by lhuser
Well, your mobo doesn't have a real gaming shipset... SIS won't make what you want. I'd suggest to upgrade the motherboard to a P4P800...or if you have more money, the P4C800

Intel chipsets are exellent for gaming with Intel
True. But it shouldn't have that big of an effect. I'm pretty sure I have a SiS chipset in my mobo. Other stuff: 512mb ram, fx5700, p4 3GHz. And I can play HL2 fine with high settings. FEAR is the 1st game that I couldn't play well. (well meaning 1024x768 and med settings with (almost) no lag )
__________________

__________________
0_o
mammikoura is offline   Reply With Quote
Old 12-08-2005, 06:32 PM   #22
Baseband Member
 
kkevvy's Avatar
 
Join Date: Aug 2005
Posts: 79
Default Re: My computer simply wont run fast...

Well, maybe its your monitor? It could be. Right click on your desktop, press properties, settings, advanced, then monitor. Bring your monitor FPS to as high it will go. I'm not sure if this will work, but its worth a shot.
__________________

kkevvy is offline   Reply With Quote
Old 12-08-2005, 07:41 PM   #23
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: My computer simply wont run fast...

One word. Defragment.
__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 12-08-2005, 07:57 PM   #24
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: My computer simply wont run fast...

true defragmenting helps but it wouldnt have that big of an affect and what kkevvy is tryin to say is check what the refresh rate is on your monitor and make sure verticle sink isnt on and make sure u have the most updated drivers for all ur stuff
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0