Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-04-2005, 04:03 PM   #1
Solid State Member
 
Join Date: Dec 2005
Posts: 12
Default My computer simply wont run fast...

I keep upgrading my computer but it doesent seem to want to run any faster, playing CS:Source at any graphics level gives me very low FPS (usually under 20 at all times). I am getting so frusterated it's unberable. If someone could help me with what I need to upgrade so I can run games faster, I would be extremely grateful. I used 'Everest' to get some of my system information, here it is:

--------[ Summary ]-----------------------------------------------------------------------------------------------------

Computer:
Operating System Microsoft Windows XP Home Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name SAM
User Name admin

Motherboard:
CPU Type Intel Pentium 4, 2600 MHz (13 x 200)
Motherboard Name Asus P4S800 (5 PCI, 1 AGP, 3 DDR DIMM, LAN)
Motherboard Chipset SiS 648FX
System Memory 1024 MB (PC3200 DDR SDRAM)
BIOS Type Award Modular (09/02/03)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter RADEON X700 Series Secondary (256 MB)
Video Adapter RADEON X700 Series (256 MB)
3D Accelerator ATI Radeon X700 Pro (RV410)
Monitor Plug and Play Monitor [NoDB] (49B13199KA)

Multimedia:
Audio Adapter SiS 7012 Audio Device

Storage:
IDE Controller SiS PCI IDE UDMA Controller
Floppy Drive Floppy disk drive
Disk Drive WDC WD800BB-00CAA1 (74 GB, IDE)
Optical Drive OPTORITE CD-RW CW4002 (40x/12x/40x CD-RW)
Optical Drive SAMSUNG DVD-ROM SD-616T (16x/48x DVD-ROM)
SMART Hard Disks Status OK

-----------------------------------------------------------------------------------

Please if someone could just give me some tips as to what I should upgrade, also if I were to upgrade my video card i'm not sure if it would be compatable with my motherboard (x16 slot ect.), if you could help me out with that too...

Sorry for all the questions, thanks in advance if anyone helps me out.

(And yes I have tried overclocking, patching my videocard, running games at like 600x800 with everything off, ect.)
__________________

kgh0st is offline   Reply With Quote
Old 12-04-2005, 04:11 PM   #2
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: My computer simply wont run fast...

Do you have lots of files on your PC? Try getting rid of most of them by backing them up. Get rid of programs you don't use. Basically, the less files on your PC, the less access time the hard drive uses up or something like that. Almost got lost in my own words, lol. Try that. Then delete Temp files and all backups. Defrag at the end.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 12-04-2005, 04:16 PM   #3
Daemon Poster
 
Lac3y's Avatar
 
Join Date: Oct 2005
Posts: 1,110
Send a message via MSN to Lac3y
Default Re: My computer simply wont run fast...

What's your internet connection?

If you have a slow connection that may be the reason why you're getting poor performance.

Another factor may be viruses or spyware. Download ad-aware and scan your system.
__________________
Intel Core 2 Duo E8400 @ 3.7GHz
4GB OCZ PC-6400 RAM
Samsung Spinpoint 1TB HDD
ATI Radeon HD4890 with VoltageTweak
OCZ Stealth XStream 600w PSU
Lac3y is offline   Reply With Quote
Old 12-04-2005, 04:18 PM   #4
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: My computer simply wont run fast...

Well how much memory do you have? I would think your x700 would do decently when my brother can play with a geforce 4. Your processor seems to be fine too.
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 12-04-2005, 04:28 PM   #5
Solid State Member
 
Join Date: Dec 2005
Posts: 12
Default Re: My computer simply wont run fast...

I've tried clearing my HD too, i've reformatted at least a dozen times, pretty much every time I get a new part and it still runs slow I reformat, re-install all my drivers, ect. I run ad-aware and spybot S&D every week, and I have a pretty fast Cable connection (I can sometimes get downloads up to 600+ kb/s).

And I have tried Ctrl+Alt+delete and closing all the un-necessary programs but that doesent help much either.

I have a gig of ram if thats what memory you are talking about amish kid.
kgh0st is offline   Reply With Quote
Old 12-04-2005, 04:38 PM   #6
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: My computer simply wont run fast...

Hmmm, that is odd. Espeically when after a god reformat, it still runs slow. I think it's time for your computer to be rebuilt. Upgrade to a SATA2 (3gb/s) hard drive. Your motherboard will have to support this which means if it doesn't, time for a nice motherboard upgrade. A nice motherboard upgrade would also require a nice CPU and RAM update too. Still, I really don't think you have to go this extreme. You have pretty good specs already. Is everything else fast besides CS Source?
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 12-04-2005, 04:43 PM   #7
Solid State Member
 
Join Date: Dec 2005
Posts: 12
Default Re: My computer simply wont run fast...

nope, quake 4 runs slow too, so does DoD: source and BF2.

If you could possibly suggest like a list of parts too buy, I dont want to liek buy a new motherboard and CPU and have them not be compatable or soemthing, also how can you check to see if your motherboard (or one you plan on buying) is compatable with x16 videocards? Just incase I wanted to look into buying one, I want to make sure it would work with my (new) motherboard.
kgh0st is offline   Reply With Quote
Old 12-04-2005, 04:47 PM   #8
Daemon Poster
 
Lac3y's Avatar
 
Join Date: Oct 2005
Posts: 1,110
Send a message via MSN to Lac3y
Default Re: My computer simply wont run fast...

Well, perhaps you have some faulty hardware?

download 'burnin test' and run it for 15 minutes, that should tell you whether you have any errors.
__________________
Intel Core 2 Duo E8400 @ 3.7GHz
4GB OCZ PC-6400 RAM
Samsung Spinpoint 1TB HDD
ATI Radeon HD4890 with VoltageTweak
OCZ Stealth XStream 600w PSU
Lac3y is offline   Reply With Quote
Old 12-04-2005, 04:49 PM   #9
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: My computer simply wont run fast...

That's a good idea. Try that test. Perform some ScanDisk too while you're at it. Registry Scan, etc. I'll see if I can compile some parts if you still want to go that route in upgrading even further.

When you shop for motherboards online, they usually list the specs of the board. It will say if it's PCI-e compatible, CPU support, what speed RAM, etc. Most motherboards today are PCI-e compatible which is good.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 12-04-2005, 05:33 PM   #10
Solid State Member
 
Join Date: Dec 2005
Posts: 12
Default Re: My computer simply wont run fast...

Alright, I ran burnintest, and I got no errors at all.
__________________

kgh0st is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0