Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-02-2007, 02:18 PM   #1
In Runtime
 
Bob94571's Avatar
 
Join Date: Jul 2006
Posts: 453
Default "My Computer" problem

OK when I go into My Computer my CD drives will stay as whatever was in them when i turned my comp on like if i had a music CD in and i took it out it will still show up in my computer, same with my virtual drives... My auto-run doesn't work now because guess it thinks I'm not taking Cd's out or unmounting anything... does anyone know what would cause this
__________________

__________________
| AMD Phenom II 810 X4 @2.6GHz | Gigabyte M790XT-UD4P Motherboard | 4GB G.Skill DDR3 1600MHz 9-9-9-24 | Radeon 2900 Pro 1GB DDR4 | 74GB WD Raptor 10K RPM HDD | 640GB WD 7200RPM HDD |
Bob94571 is offline   Reply With Quote
Old 01-02-2007, 03:23 PM   #2
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: "My Computer" problem

I'm not sure what would cause it, but I would try unhooking your cd drives and have windows detect them again and reinstall them. Then make sure that the autorun option is checked.
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 01-02-2007, 03:27 PM   #3
Daemon Poster
 
Illmatic's Avatar
 
Join Date: Nov 2006
Posts: 941
Send a message via AIM to Illmatic
Default Re: "My Computer" problem

Try unmounting your virtual drives. That usually brings up problems.
__________________
My word is bond and bond is life and I will give my life before my word shall fail.
Illmatic is offline   Reply With Quote
Old 01-02-2007, 06:07 PM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: "My Computer" problem

Well if its anything like the floppy drives, there is a certain pin that detects an ejected disc. If thats damaged, then it wont be detecting the ejected disc, so it still thinks the disc is in there. Try another cable if ya have one handy. And check the pins on the drive and mobo
Raffaz is offline   Reply With Quote
Old 01-03-2007, 11:10 AM   #5
Solid State Member
 
Join Date: Dec 2006
Posts: 9
Default Re: "My Computer" problem

i had the same problem and i had to go into the registry and delete a file cant remember which one but it fixed it
skullker is offline   Reply With Quote
Old 01-03-2007, 11:14 AM   #6
In Runtime
 
Bob94571's Avatar
 
Join Date: Jul 2006
Posts: 453
Default Re: "My Computer" problem

LOL please try and remember... no Raffaz its not a floppy
__________________
| AMD Phenom II 810 X4 @2.6GHz | Gigabyte M790XT-UD4P Motherboard | 4GB G.Skill DDR3 1600MHz 9-9-9-24 | Radeon 2900 Pro 1GB DDR4 | 74GB WD Raptor 10K RPM HDD | 640GB WD 7200RPM HDD |
Bob94571 is offline   Reply With Quote
Old 01-03-2007, 11:39 AM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: "My Computer" problem

Quote:
Originally Posted by Bob94571
LOL please try and remember... no Raffaz its not a floppy
I know its not a floppy, i said if a CD drive works the same as a floppy drive, then that could be the problem.
Raffaz is offline   Reply With Quote
Old 01-03-2007, 03:09 PM   #8
In Runtime
 
Bob94571's Avatar
 
Join Date: Jul 2006
Posts: 453
Default Re: "My Computer" problem

ohhhh... no i doubt its that because its doing it with my virtual drives as well
__________________

__________________
| AMD Phenom II 810 X4 @2.6GHz | Gigabyte M790XT-UD4P Motherboard | 4GB G.Skill DDR3 1600MHz 9-9-9-24 | Radeon 2900 Pro 1GB DDR4 | 74GB WD Raptor 10K RPM HDD | 640GB WD 7200RPM HDD |
Bob94571 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0