Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-17-2007, 11:33 AM   #1
Baseband Member
 
Join Date: Aug 2006
Posts: 59
Default my computer has broke!

here is what happens..i go to turn on my computer and everything starts up normally, until i it gets to the part were windows is loading up (right before the login screen) ...MY computer restarts itself..us so then it gives me the choices: safemode, last working configuration, etc. None of them work(my comp restarts on safe and the others)
to me this sounds like a bad harddrive. but i'm not sure

what do you think is the problem?
__________________

thesinter is offline   Reply With Quote
Old 02-17-2007, 12:25 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: my computer has broke!

Try here
http://support.microsoft.com/kb/310396
__________________

Raffaz is offline   Reply With Quote
Old 02-17-2007, 12:59 PM   #3
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default Re: my computer has broke!

try the safe mode option if it boots up in safe mode its not a serious problem.
sound like it could bee a driver have you installed anything recently.
you can always use the system restore to go back to a date when it was working fine
__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 02-17-2007, 01:03 PM   #4
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: my computer has broke!

They have already tried safe mode doesnt work. But it could still be a driver or something u have installed. So many things it could be, have u done anything to it to make it do this? i mean installed anything etc or was it just 'out of the blue'.
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 02-17-2007, 01:12 PM   #5
Baseband Member
 
Join Date: Aug 2006
Posts: 59
Default Re: my computer has broke!

the only thing i have istalled was project reality mod for bf2 a week ago...also i set up dual monitors at that same time

but a couple of days ago i tried defragmenting(i think that was the term) my harddrive and said it could not do that because of missing files or somthing like that

system restoring my comp would not bother anything... so is there a way of doing that without being loged in?
thesinter is offline   Reply With Quote
Old 02-17-2007, 03:06 PM   #6
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: my computer has broke!

try what raffaz said ^^^^
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 02-17-2007, 04:01 PM   #7
In Runtime
 
Join Date: May 2005
Location: C
Posts: 401
Default Re: my computer has broke!

If it is a driver problem (display/video card maybe?), then boot in VGA mode. Otherwise, use your XP disc and repair your installation.
Marshillboy is offline   Reply With Quote
Old 02-17-2007, 11:05 PM   #8
Baseband Member
 
Join Date: Aug 2006
Posts: 59
Default Re: my computer has broke!

well i did try what raffez said but the commands would not work because i could not see what the commands were because i was using my wii to view them (yes i typed all those paragraphs on my wii) but i did get windows to reinstalle and everything is working perfectly... thanks everyone
thesinter is offline   Reply With Quote
Old 02-17-2007, 11:53 PM   #9
BSOD
 
Jenox's Avatar
 
Join Date: Feb 2007
Posts: 1,156
Default Re: my computer has broke!

There really isn't a solution. Reformat. Or try resetting CMOS as a hardware change usually causes that error to happen. Every time I've encountered that error I've had to reformat...not fun.
Jenox is offline   Reply With Quote
Old 02-18-2007, 05:24 AM   #10
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: my computer has broke!

Quote:
Originally Posted by thesinter
well i did try what raffez said but the commands would not work because i could not see what the commands were because i was using my wii to view them (yes i typed all those paragraphs on my wii) but i did get windows to reinstalle and everything is working perfectly... thanks everyone
U not got a printer? lol
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0