Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-09-2009, 10:28 PM   #1
Solid State Member
 
Join Date: Aug 2009
Posts: 9
Default My computer chugged for some reason

Hi all. I'm having a problem with my computer.
Earlier today I was trying to play 3 different games, and the problem happened on all 3 of the games. The computer / Game chugged a lot. The only way I can explain it is sorta like the frame rate was down, but it was not. An exact description would be, "Character is walking, character stops for a half a second, character is now walking again but skipped half a second of animation & almost did a mini teleport).

I don't really know how else to describe it.

I re-set my computer and the problem seems to have gone away. However I am worried about it and wonder what It can be. The computer basically only has 6 games installed and basic web browser, also whatever windows xp comes with. This is because I recently sent it in for repairs.

I just got my computer back from the repair facility too. This problem was not there when I sent it in, but before It had a failing Graphic card and GPU.

They replaced the graphics card, and I assume my HDD (Because when I got it back my HDD was blank).

Now I seem to have gotten this problem and I am worried its yet another hardware failure. I really don't want to have to pay another 30 dollars (for a 3rd time now) to send a computer in that is only about 10 months old back to repairs.

So If you guys have experienced a problem like this before maybe you can let me know what it is.

I can tell you right away it is not my hardware being to old to run the programs. Games I try to run are old games, and my computer should have no problem handling them considering it didn't have this problem, before I sent it in. Nor does it have it now, after I restart the computer.

I am using Windows xp 32 bit SP3
Nvidia 9600GT
AMD Atholon 64X2 Dual core processor 6000+
3.2GB Ram
__________________

alazar14 is offline   Reply With Quote
Old 08-09-2009, 10:47 PM   #2
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: My computer chugged for some reason

Welcome to The ComputerForums .

The 9600GT is quite capable and shouldn't have a problem handling the games you throw at it. However, that does not mean the card is corrupt. Try running a program such as Furmark to test your GPU and check for artifacts/lagging. I got an average of 43 frames on 1440x900. See if yours runs about the same or at least 40. Repair shops are (sadly) mostly con-artists these days and you can't trust a damn word that leaves their mouths. So they may have clocked down your GPU to have you coming back. Try running GPUz and take a screen shot of what the program reports and post it to us here.

Also, what motherboard do you have?

Much luck.
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 08-09-2009, 10:57 PM   #3
Solid State Member
 
Join Date: Aug 2009
Posts: 9
Default Re: My computer chugged for some reason

My motherboard said Asus M2N SLI. I think thats it anyway.
alazar14 is offline   Reply With Quote
Old 08-09-2009, 11:01 PM   #4
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: My computer chugged for some reason

That board is perfectly compatible. Refer to what I've said above then.
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 08-09-2009, 11:18 PM   #5
Solid State Member
 
Join Date: Aug 2009
Posts: 9
Default Re: My computer chugged for some reason

I don't know how to send or put a picture on here so I guess I will type it all out by hand


Score: 1511 o3Marks- Time 60000ms

MAX GPU Temp 63c
Resolution 1680X1050 (FS) - MSSA: 0X
FPS Mini=22 max 35 avg 25

System Info
Renderer Nvidia GeForce9600GT
Graphic Drivers Forceware 6.14.11.9038 (7-13-2009)
GPU-Z GPU-Z Data not available
CPU AMD Athlon 64 X2 dual core processor 6000+
CPU Speed 3015 MHZ
System memory 3326MB
Operating system Windows XP build 2600 Service pack 3

This is all the info it gave me.


Also, Could me using google chrome as my main browser be causing the problem?

Here is the info for Techpowerup GPU-Z

Name Nvidia Geforce 9600GT
GPU G94 Revision A1
Technology 65nm Die Size 240mm(squared)
Release date Feb 21 2008 Transistors 505M
Bios Version :
Subvendor unidentified
ROP 16
Bus Interface PCI-EX16@X16
Shader 64 Unified
DX support 10.0/SM4.0
pixel fillrate 10.4 Gpixel/s
Texture Filrate 20.8 GT exel/s
Memory Type DDR2
Bus Width 256 bit
Memory Size 1024MB
Bandwidth 25.6GB/s
Driver Version Nv4_disp 6.14.11.9038 Force ware 190.38 XP
GPU clock 650MHZ
Memory 400MHz Shader 1625 MHz
Default Clock 650 MHz Memory 400MHz Shader 1625MHz
Nvidia SLI Disabled.
alazar14 is offline   Reply With Quote
Old 08-10-2009, 10:47 AM   #6
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: My computer chugged for some reason

Your 9600GT's memory clock should be at 900MHz.
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 08-10-2009, 11:21 AM   #7
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: My computer chugged for some reason

Quote:
Originally Posted by Grantofhell View Post
Your 9600GT's memory clock should be at 900MHz.
That's unbelievable that they would underclock it like that! I would be PISSED if that was my computer , of course I wouldn't send it in if it was but still


anyhow, try getting a utility like riva tuner, (actually, your nvidia drivers should do the trick, just open the control panel) and turning the memory clock back at 900mhz.

Also, the memory clock would really explain it. I have a crappy little compaq, it only had 512mb ram, so I put in 512 from another computer. Turns out the ram I got from the other computer was horrible, so every time I did ANYTHING with graphics (games, youtube, simply scrolling a page) it would handle it fine, then freeze for a fraction of a sec, then be fine, freeze, fine, freeze, etc. In games it was horrible, because the duration of the freeze would increase the entire time, absolutely ruining the game.
__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Old 08-10-2009, 12:24 PM   #8
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: My computer chugged for some reason

He has 4Gb of RAM. I am guessing it's PC2-6400 which is what I run (800MHz DDR). So his actual memory wouldn't be the issue. I don't see how your GPU's memory clock is 400MHz, or how that is considered "default" but as Gibson has said. Use A program called RivaTuner or your Nvidia Control Panel (Ntune) to raise your GPU's memory clock to 900MHz which is default.
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 08-10-2009, 12:47 PM   #9
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: My computer chugged for some reason

OP, you didnt by chance accidentally under clock your card?

iv never heard of a OEM under clocking a card by that much...
__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 08-10-2009, 12:52 PM   #10
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: My computer chugged for some reason

Quote:
Originally Posted by Grantofhell View Post
He has 4Gb of RAM. I am guessing it's PC2-6400 which is what I run (800MHz DDR). So his actual memory wouldn't be the issue. I don't see how your GPU's memory clock is 400MHz, or how that is considered "default" but as Gibson has said. Use A program called RivaTuner or your Nvidia Control Panel (Ntune) to raise your GPU's memory clock to 900MHz which is default.
Well, I was using integrated graphics which was using the main system ram. I probably should have said that
__________________

__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0