Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-06-2005, 06:08 AM   #11
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: my comp is messing up...

Yeah, I've never really liked the way Dell takes over the computers usual bios ways.
I've had a laptop that was a Dell of a mates, and the way they built the startup made it impossible for me to easily fix it since the Dell startup had malfunctioned, causing me to not be able to get get into even safemode!
The usual bios way wouldn't malfunction in the same way...
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-08-2005, 02:33 AM   #12
Baseband Member
 
Join Date: May 2005
Posts: 86
Default

well i told her about everything and she said it was to complicated and i was wrong about F12 i thought u could set how u wanted it to boot but it was the boot sequence. F8 did it in safe mode but the computer runs perfect in safe mode could it be that she is overloading it, running to many programs. ive never exactly overclocked ( i tihnk its called ) so i dont know what would happen, if it would lag or do a memory dump. so im getting her to send me the computer. thx for helping. she planned on getting a new comp which i did not recommend but she said hers was outdated anyways but shees still giving me the comp and she says if i can get it working i get like 160$
__________________

dewdman101 is offline   Reply With Quote
Old 06-08-2005, 03:10 AM   #13
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: my comp is messing up...

Its F1
bluto is offline   Reply With Quote
Old 06-08-2005, 03:39 AM   #14
BSOD
 
8rohit9's Avatar
 
Join Date: Jun 2005
Posts: 7
Default

i think its the RAM which is the cause
but i have got similar messages and i also think that such messages come up due to corrupted registry values
i dont no i could be wrong
but u can try cleanin up the registry with Registry Mechanic ( it wont do any harm trying )
all the best
and.. get those $160
8rohit9 is offline   Reply With Quote
Old 06-08-2005, 07:15 AM   #15
Baseband Member
 
Join Date: Apr 2005
Posts: 25
Default

I know what the problem is i had the same thing on my laptop. The problem is that with windows computers it comes with two programs called TI-black link and TI-graph link you need to delete those two programs if you can get the computer up. Correct me if i am wrong but it keeps on going on this blue screen saying physical memory dump then it restarts right............but eventually it does come up if it doesn't than you waited to long and i dont kno what to do after that.
a ounce a day is offline   Reply With Quote
Old 06-08-2005, 08:16 AM   #16
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: my comp is messing up...

Yeah, I honestly do think its the RAM.
Its not really complicated at all if you get the right speed, and just means inserting it straight in instead of the other.

A ounce a day, when memory dumps occur, i've never had it come back again. Windows basically stops working as a safety precaution to save the rest of the computer being damaged. The text saying memory dump is to signify what the problem is, and I'm pretty sure its memory

Weird that it runs in safe mode but like i've said before, its less memory intensive, and some of the ram module might not be used, whereas in standard windows, the faulty bit could be used which causes it to crash.

Too many programs running (with that amount of ram anyways) wouldn't crash the system in that way, trust me.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-08-2005, 10:18 AM   #17
Baseband Member
 
Join Date: Apr 2005
Posts: 25
Default

o thats wierd i am pretty sure that mine said that everytime i turned the laptop on and then i deleted those two programs and it stopped
a ounce a day is offline   Reply With Quote
Old 06-08-2005, 12:40 PM   #18
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: my comp is messing up...

Yeah, a program could cause memory errors I guess, which could be another reason why it will work in safe mode okay. I would get some new RAM though (even borrow some), and see if it works okay then
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0