Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-08-2009, 09:58 AM   #11
Solid State Member
 
FoSheezy's Avatar
 
Join Date: Sep 2009
Posts: 12
Default Re: is my comp broken?

ok so after some time was able to get my bros comp. plugged in his gc and got nothing. does that mean the mobo is junk? just the pci-e slot(meaning mobo) or what? it sounds like it turns on but theres no way of knowing if its booting at all. i also dont seem to have the speaker to listen for beeps, is that built in or an addition(know old mobo had a plug in one) so i may be SoL.
__________________

FoSheezy is offline   Reply With Quote
Old 12-09-2009, 01:30 PM   #12
Solid State Member
 
FoSheezy's Avatar
 
Join Date: Sep 2009
Posts: 12
Default Re: is my comp broken?

ok so i'm going to assume mobo for definite, swapped out cpu into bros computer and it worked. so i guess ill just buy a new motherboard
__________________

FoSheezy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0