Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-02-2008, 05:17 AM   #1
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Is my Cmos battery going out?

I've just had a interesting issue. About 1 month ago I turned my computer on and booted into windows. After Everest got launched up my overclock had reset itself back to defaults.

I don't think I messed with any settings. So I restart and load my overclock profile. Everything goes back to normal the overclock loads and I go about my day.

Well today I turn on my computer and at the bottom of the bios screen it said something about overclock reset for some reason blah blah blah. I guess I should have wrote it down. I figured ehh and loaded into windows. Now my clocks are back to default. I have not tried to reset them yet i'll edit that in within a few minutes here.

The thing that makes me think its the Cmos is my Vista time clock keeps getting like 3 hours behind. I'll log into windows it will show the current time but after a few minutes its 3 hours behind and I have to go in and change it. Its been doing that for a little while now.

I'm wondering could the battery be going out all my temps are great and its stress tested. Or is something about to die?

Edit in: I just rebooted and loaded my overclock back up. It booted into windows fine like it always does. Its just weird that it reset back to defaults. I'll be sure to write what it says if it does it again.
__________________

ߧ∩H♠H䎀 is offline   Reply With Quote
Old 01-02-2008, 10:19 AM   #2
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: Is my Cmos battery going out?

Either way, go ahead and replace the battery, it won't hurt anything as long as you get the same size/type of battery. If its not the battery, then I have no idea. It sounds like a battery problem, though.
__________________

__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 01-02-2008, 10:56 AM   #3
Daemon Poster
 
kyleman999's Avatar
 
Join Date: Jan 2005
Posts: 538
Send a message via AIM to kyleman999 Send a message via MSN to kyleman999
Default Re: Is my Cmos battery going out?

My battery cant hold a charge. If I cut the power to my computer ( power bar ) for longer than 10 minutes, I loose all my bios settings for overclocking and such.
__________________
AMD Athlon XP 2600+ Barton (running @ 2.21)--Asus A7N8X --1gb (2x512) DDR PC3200 --200gb WD 8mb cache 7200 RPM--40gb WD 2mb cache 5200 RPM --XFX GeForce 6600GT AGP 8x @ 588\1.14 --Creative Audigy2 7.1 ZS--CoolMax 400 wat PSU-- --Volcano 12+ CPU Fan--Overclocking Kit--Logitech Z-5300e's
kyleman999 is offline   Reply With Quote
Old 01-02-2008, 07:45 PM   #4
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: Is my Cmos battery going out?

Thanks for the response. It booted up fine tonight. So its been roughly 14hrs since it was last on. Like I said it seems like it looses it from time to time.

Now whats weird when I started up my clock was correct. After everything loaded and I got online my clock is now 3 hours slow. It doesn't make any sense.

BTW is this a standard battery I can get from wal mart or do I need to go to like radio shack or something?
ߧ∩H♠H䎀 is offline   Reply With Quote
Old 01-02-2008, 08:05 PM   #5
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Is my Cmos battery going out?

The CMOS battery is standard battery all hardware or computer shops sell them for about 1
Your from the US I dont know what the surply is there but n the UK these batterys are used for lot of things. if your not sure how to take it out look here http://www.computerhope.com/issues/ch000239.htm
__________________
Compaq Presario CQ5305K-m Intel Pentium Dual Core E5300 (2.6 GHz), Windows 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 01-02-2008, 09:15 PM   #6
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Is my Cmos battery going out?

as long as you have your computer plugged into the wall (you dont nessacarily have to have it on) it wont drain a charge from your CMOS battery. unless you unplug your computer\turn of your surge protector than you shouldnt even be using your battery.
Rudster816 is offline   Reply With Quote
Old 01-02-2008, 11:29 PM   #7
Daemon Poster
 
mayorredbeard's Avatar
 
Join Date: Nov 2004
Posts: 1,246
Default Re: Is my Cmos battery going out?

Try this:

1. Open up your case.
2. Position your digitus secundus on a plane perpendicular to the top of the CMOS battery.
3. Apply a force downwards to the top of the CMOS battery. Ensure that it is securely fastened in its slot.

Seems more likely that it wiggled loose when you were working on it then it getting drained.
__________________
Karma/rep is always appreciated
01010010011001010110010001100010011001010110000101 11001001100100
010011110111010101110100

There are only 10 kinds of people in this world. Those who can read binary, and those who can't.
mayorredbeard is offline   Reply With Quote
Old 01-03-2008, 04:53 PM   #8
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Is my Cmos battery going out?

Have you found the problem?
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0