Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-04-2006, 06:29 AM   #1
Baseband Member
 
Join Date: Mar 2006
Posts: 83
Default My burner

Hey.. people. i got another program i recently bought a. 52x32x52. Lite - on cd burn.. and there no power goin 2 it though everything else is working.. i tried everything in the book. switch power connectors. turned off some fans.... reset bios 2 default.... please need ur assistance.
__________________

xcomputer is offline   Reply With Quote
Old 03-04-2006, 06:31 AM   #2
Fully Optimized
 
Join Date: Jun 2005
Posts: 3,275
Send a message via ICQ to DJ Stephen Send a message via AIM to DJ Stephen Send a message via MSN to DJ Stephen Send a message via Yahoo to DJ Stephen
Default Re: My burner

duplicate post. .
__________________

DJ Stephen is offline   Reply With Quote
Old 03-04-2006, 06:36 AM   #3
Baseband Member
 
Join Date: Mar 2006
Posts: 83
Default Re: My burner

do u mean.. duplicate post (post on self test). or that i accidently copy the post twice
xcomputer is offline   Reply With Quote
Old 03-04-2006, 06:42 AM   #4
Fully Optimized
 
Join Date: Jun 2005
Posts: 3,275
Send a message via ICQ to DJ Stephen Send a message via AIM to DJ Stephen Send a message via MSN to DJ Stephen Send a message via Yahoo to DJ Stephen
Default Re: My burner

you posted the same thread twice.
DJ Stephen is offline   Reply With Quote
Old 03-04-2006, 06:43 AM   #5
Baseband Member
 
Join Date: Mar 2006
Posts: 83
Default Re: My burner

yyea my bad..
xcomputer is offline   Reply With Quote
Old 03-04-2006, 07:56 AM   #6
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: My burner

Quote:
Originally Posted by xcomputer
Hey.. people. i got another program i recently bought a. 52x32x52. Lite - on cd burn.. and there no power goin 2 it though everything else is working.. i tried everything in the book. switch power connectors. turned off some fans.... reset bios 2 default.... please need ur assistance.
Are you sure tht the burner is working? You plugged the 4 molex pins I assume?
lhuser is offline   Reply With Quote
Old 03-04-2006, 02:00 PM   #7
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: My burner

Try swapping the power connector from the hard drive and your burner. If the PC boots up normally, then it's your burner that's the problem. Get it replaced. I'm pretty sure already that you have a bad burner most likely.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 03-04-2006, 04:59 PM   #8
Baseband Member
 
Join Date: Mar 2006
Posts: 83
Default Re: My burner

thanks.. lol its wierd.. yyea i swap the hard drive power connector to the burn still the same. . i just bought it brand new in the box..what a shame.
i have a feeling got something 2 do with bios. oh well i take it 2 my computer supporter and c wat happens .
xcomputer is offline   Reply With Quote
Old 03-04-2006, 05:54 PM   #9
Baseband Member
 
Join Date: Mar 2006
Posts: 83
Default Re: My burner

hey i found the problem it was the IDE cable..
__________________

xcomputer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0