Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-08-2007, 04:13 PM   #1
In Runtime
 
liquidmonkey's Avatar
 
Join Date: Sep 2004
Posts: 183
Exclamation is my 6800 GT fried???

hello,

i think my graphic card is fried

was working on sorting out my PC (a monthly scan and clean up) and used registry booster 2 to defrag the reg and clean up any issues as have done a lot of deleting and moving of files lately.

anyway, long story short, i needed to reboot and when the PC came back on-line i was in 600x800 res and my nvidia 6800 GT no longer was working. fair enough. i restored ALL registry changes and even did a system restore and still no good.

was able to get the res back to something useful and have since tried to install the nvidia drivers 91.47 but have had NO luck in getting the nvidia 6800 GT working. most recently i installed forceware 163.75 but i think that one is a bit too much for my uses, should i try another one???

when the PC boots up nothing from nvidia loads like it used to, apart from the
nforce tray options but thats only for audio. and can i update that one by the way?

i have dual monitors and am currently running on the integrated graphics from the moboard.

have re-started numerous times using system restore, re-installing drivers, uninstalling drivers from add/remove in control panel and still no luck.

i'm starting to fear the worst that the vid card is fried (after googling for a few hours).

you guys are always my last hope and you always come through with great news, i hope its true this time too

all help is appreciated and thanks for reading!
__________________

__________________
win7 Ultimate 64bit /// 2 x 24" LG Monitors /// Intel Core i7 920 with Xigmatek HDT-S1283 /// ASUS P6T WS PRO /// 12gigs of OCZ Gold XTC Triple Channel 6x2gig DDR3 1333MHz PC12800 /// XFX Nvidia GTX 260 core 216 /// Corsair TX750W /// Cooler Master 690 /// HDD Total = FIVE TB
liquidmonkey is offline   Reply With Quote
Old 11-08-2007, 04:19 PM   #2
Fully Optimized
 
D-Lew's Avatar
 
Join Date: Sep 2006
Posts: 2,793
Send a message via AIM to D-Lew
Default Re: is my 6800 GT fried???

You're running on integrated? Well I assume you have a BIOS option to select between the two, don't you? Take a look at that first. Other than that, no idea dude.
__________________

D-Lew is offline   Reply With Quote
Old 11-08-2007, 04:28 PM   #3
In Runtime
 
liquidmonkey's Avatar
 
Join Date: Sep 2004
Posts: 183
Default Re: is my 6800 GT fried???

good point, i guess it is running off the card somehow as both monitors r up and running.

but the page refresh is extremely slow and i'm not showing any drivers installed for the card.
as mentioned, have tried reinstalling but no luck
any hints?
__________________
win7 Ultimate 64bit /// 2 x 24" LG Monitors /// Intel Core i7 920 with Xigmatek HDT-S1283 /// ASUS P6T WS PRO /// 12gigs of OCZ Gold XTC Triple Channel 6x2gig DDR3 1333MHz PC12800 /// XFX Nvidia GTX 260 core 216 /// Corsair TX750W /// Cooler Master 690 /// HDD Total = FIVE TB
liquidmonkey is offline   Reply With Quote
Old 11-09-2007, 03:14 AM   #4
Site Team
 
Lowndsey's Avatar
 
Join Date: Sep 2007
Posts: 3,607
Default Re: is my 6800 GT fried???

is there any entry for your video card in device manager ?

Have you tried uninstalling drivers..taking video card out and rebooting then shutting down and putting card and drivers back in?
Lowndsey is offline   Reply With Quote
Old 11-09-2007, 07:49 AM   #5
In Runtime
 
liquidmonkey's Avatar
 
Join Date: Sep 2004
Posts: 183
Default Re: is my 6800 GT fried???

yes, it shows up after i have gotten rid of the drivers everywhere but there is still a problem as device manager says that the drivers are either missing or corrupt.
this is really frustrating
__________________
win7 Ultimate 64bit /// 2 x 24" LG Monitors /// Intel Core i7 920 with Xigmatek HDT-S1283 /// ASUS P6T WS PRO /// 12gigs of OCZ Gold XTC Triple Channel 6x2gig DDR3 1333MHz PC12800 /// XFX Nvidia GTX 260 core 216 /// Corsair TX750W /// Cooler Master 690 /// HDD Total = FIVE TB
liquidmonkey is offline   Reply With Quote
Old 11-09-2007, 08:43 AM   #6
In Runtime
 
liquidmonkey's Avatar
 
Join Date: Sep 2004
Posts: 183
Default Re: is my 6800 GT fried???

ok, no luck yet but have discovered something that may help...

my video monitor drivers are not installed as i checked with the samsung discs as i had a hunch about this. anyone heard of this affecting the nvidia driver setup before?
__________________
win7 Ultimate 64bit /// 2 x 24" LG Monitors /// Intel Core i7 920 with Xigmatek HDT-S1283 /// ASUS P6T WS PRO /// 12gigs of OCZ Gold XTC Triple Channel 6x2gig DDR3 1333MHz PC12800 /// XFX Nvidia GTX 260 core 216 /// Corsair TX750W /// Cooler Master 690 /// HDD Total = FIVE TB
liquidmonkey is offline   Reply With Quote
Old 11-09-2007, 08:54 AM   #7
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: is my 6800 GT fried???

Well, for a first, your GPU isn't fried. If it would have been, you would always get scanlines or no screen. If you hav your Windows XP CD laying around, put it in your computer. Go to Start and then Select Run. Type: sfc /scannow
lhuser is offline   Reply With Quote
Old 11-09-2007, 09:02 AM   #8
In Runtime
 
liquidmonkey's Avatar
 
Join Date: Sep 2004
Posts: 183
Default Re: is my 6800 GT fried???

yeah, i'm past the stress of my card being fried, thanks

also just noticed that there are no 'monitors' in my device manager.
and no 'display adapters' either which is where the nvidia card would be.

anyone ever had this happen??
am trying to re-install my samsung monitor drivers now...
__________________
win7 Ultimate 64bit /// 2 x 24" LG Monitors /// Intel Core i7 920 with Xigmatek HDT-S1283 /// ASUS P6T WS PRO /// 12gigs of OCZ Gold XTC Triple Channel 6x2gig DDR3 1333MHz PC12800 /// XFX Nvidia GTX 260 core 216 /// Corsair TX750W /// Cooler Master 690 /// HDD Total = FIVE TB
liquidmonkey is offline   Reply With Quote
Old 11-09-2007, 04:20 PM   #9
In Runtime
 
liquidmonkey's Avatar
 
Join Date: Sep 2004
Posts: 183
Default Re: is my 6800 GT fried???

well, i am at a total loss for ideas now.
device manager had the nvidia chipset bit - check
on reboot vga device was recognized - check
installed last known working nvidia driver - check
on reboot the 6800 GT was in the device manager under display but it had a little yellow question mark beside
was unable to install the monitor drivers

the last thing i can think of if there is a base nvidia driver i need to install before going to 91.47. meaning do i need driver A before using driver B?

other than that it seems like i'm in search of a good windows boot cd, know of any reliable torrents??

and thanks everyone for your help, much appreciated but 2 full days on this problem is too much
__________________
win7 Ultimate 64bit /// 2 x 24" LG Monitors /// Intel Core i7 920 with Xigmatek HDT-S1283 /// ASUS P6T WS PRO /// 12gigs of OCZ Gold XTC Triple Channel 6x2gig DDR3 1333MHz PC12800 /// XFX Nvidia GTX 260 core 216 /// Corsair TX750W /// Cooler Master 690 /// HDD Total = FIVE TB
liquidmonkey is offline   Reply With Quote
Old 11-10-2007, 07:19 AM   #10
In Runtime
 
liquidmonkey's Avatar
 
Join Date: Sep 2004
Posts: 183
Default Re: is my 6800 GT fried???

finally got the PC on reboot to recognize the card (after i turned it off and unplugged it) but when it went to install the drivers the error message of 'cannot install this hardware as the drivers are either corrupt or missing' came up.
and this is AFTER i did all the right steps to get rid of ANY nvidia drivers for this card.

i hope a full re-install will sort this out....
__________________

__________________
win7 Ultimate 64bit /// 2 x 24" LG Monitors /// Intel Core i7 920 with Xigmatek HDT-S1283 /// ASUS P6T WS PRO /// 12gigs of OCZ Gold XTC Triple Channel 6x2gig DDR3 1333MHz PC12800 /// XFX Nvidia GTX 260 core 216 /// Corsair TX750W /// Cooler Master 690 /// HDD Total = FIVE TB
liquidmonkey is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0