Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-19-2007, 03:47 PM   #1
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default music skipping

when im playing music off of my external hd through winamp it skips like 6 times or so during song. well more like it just stops playing then starts back up. any ideas?
__________________

__________________
desktop:MB:MSI 890FXA-GD65 AM3 AMD 890FX/AMD Athlon II X4 620 Propus 2.6GHz 95W Quad-Core Processor/8gigs corsair ram/corsair 650w power supply/Sapphire HD 5870 2GB/ 2tb hd space/ 4 120mm case fans
4thgradedropout is offline   Reply With Quote
Old 09-19-2007, 04:01 PM   #2
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: music skipping

what version winamp do you have ? and is it a full version w/a key ?

if all updates don't work, try un-installing it...and re-installing it...there may be some shared .dll that got lost some how or may have gotten itself corrupted.
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 09-19-2007, 04:02 PM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: music skipping

Can you by any chance copy the track to an internal HD, and see if it does it then?

Is your USB running at full 2.0 speed? Or have you got an older 1.1 USB device?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-19-2007, 04:02 PM   #4
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default Re: music skipping

it was the free version off there website
__________________
desktop:MB:MSI 890FXA-GD65 AM3 AMD 890FX/AMD Athlon II X4 620 Propus 2.6GHz 95W Quad-Core Processor/8gigs corsair ram/corsair 650w power supply/Sapphire HD 5870 2GB/ 2tb hd space/ 4 120mm case fans
4thgradedropout is offline   Reply With Quote
Old 09-19-2007, 04:02 PM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: music skipping

check my post
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-19-2007, 04:03 PM   #6
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default Re: music skipping

it suppososed to be 2.0 but i have has problems before with them saying they were 1.0..my mother board is slowly failing but i was just not sure what it was
__________________
desktop:MB:MSI 890FXA-GD65 AM3 AMD 890FX/AMD Athlon II X4 620 Propus 2.6GHz 95W Quad-Core Processor/8gigs corsair ram/corsair 650w power supply/Sapphire HD 5870 2GB/ 2tb hd space/ 4 120mm case fans
4thgradedropout is offline   Reply With Quote
Old 09-19-2007, 04:03 PM   #7
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: music skipping

Yo probably should put the music on the internal HD, you probably run 1.1 or something.
__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 09-19-2007, 04:04 PM   #8
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: music skipping

Its possible to buy PCI cards that have 2.0 connectivity, because 1.0 or 1.1 is way too slow to transfer stuff that needs to stream. Least in my experience.
ESPECIALLY if you are using onboard sound. Your not are you?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-19-2007, 04:12 PM   #9
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default Re: music skipping

no i have an external sound blaster extigy and my usb were 2.0 before but like i said they are failing
__________________
desktop:MB:MSI 890FXA-GD65 AM3 AMD 890FX/AMD Athlon II X4 620 Propus 2.6GHz 95W Quad-Core Processor/8gigs corsair ram/corsair 650w power supply/Sapphire HD 5870 2GB/ 2tb hd space/ 4 120mm case fans
4thgradedropout is offline   Reply With Quote
Old 09-19-2007, 04:35 PM   #10
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: music skipping

Hmm... try un-installing and re-intalling the USB through the Device Manager.

If all else fails, USB 2.0 cards are pretty cheap
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0