Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-18-2008, 02:54 PM   #11
Daemon Poster
 
Szat's Avatar
 
Join Date: Oct 2007
Location: United States
Posts: 625
Default Re: Music doesn't sound as good anymore....

I'm pretty satisfied with my onboard sound that came with my ASUS mobo. I think it's Realtek ALC883. I've never had a sound card on any of my pcs nor has any of my friends had one. I am curious about them though. I would probably just buy a $30 Creative one if I wanted to test it out.
__________________

__________________
Intel Quad 6600, Asus P5N-E SLI, GeForce GTX 560 1GB, 6GB RAM, 500GB HDD, Zalman 9700NT, X-Fi Xtreme Gamer, 650 watt PSU
Szat is offline   Reply With Quote
Old 02-18-2008, 03:31 PM   #12
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: Music doesn't sound as good anymore....

Quote:
Originally Posted by MikeReiner View Post
If your positive your speakers are fine, then just get a sound blaster audigy 2 or 4.
It will serve you well, without breaking the bank.
Quote:
Originally Posted by Kage View Post
Yeah, it'll be the onboard sound, trust me.
I turned mine on for about 10 minutes, and shut it off. I could tell straight away, the quality wasn't as good.
I was checking out newegg and I found this guy...looks like something decent. What would you guys say? My old Vaio had crystal clear sound and I think it was on-board.

Anyway, here's what I found:

http://www.newegg.com/Product/Produc...82E16829102006

I think it should be a great card, coupled with the $30 mail-in.

Quote:
Originally Posted by _-..zKiLLA..-_ View Post
i love my onboard sound, and ima huge music dler and have lots of it. and have a really expensive receiver, mines ASUS too. i bet its something that fried or somethin on the mobo, onboard is supposed to sound good.
I highly doubt that. The second I began listening to it, it was obvious that a lack of clarity and quality was there.


Quote:
Originally Posted by Tommy Boy View Post
Don't listen to the guys who say onboard sound is good. I've had two Asus motherboards and on both the onboard sound sucked. Get yourself a sound card, any recent sound card will be better than the onboard sound. I had my Z-2300's hooked up to my laptop with the onboard realtek HD audio, and believe me, you can tell the difference! I only had a Sound Blaster Live! 24bit sound card in my old system, but it sounded so much better than the onboard on the laptop does.

You don't have to get a real expensive one to get good sound, something like an Audigy 4 will do you good. What kind of speakers are you running?

Check out the sound card I linked up in the beginning of my post.

As to my speakers, they're the Altec Lansing ATP3 system. Its well over a few years old and I'm on my 2nd set, but to be brutally honest, I have yet to find a speaker system that I have heard that can match or beat the quality of these babies. I know it sounds ridiculous, but I've had many, many people say the same thing while in my room. They're ridiculously good for such a low price I got them for (~$60 or $80 I believe).
__________________

__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 02-18-2008, 04:13 PM   #13
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Music doesn't sound as good anymore....

I have onboard sound myself.. I can live with it... it never really cuts out or sounds fuzzy..

but believe me, last time I had a sound card in here, I knew about it. I just don't have the money to spend on a new card right now.
MikeReiner is offline   Reply With Quote
Old 02-18-2008, 05:24 PM   #14
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Music doesn't sound as good anymore....

Szat get one now. Even if its an older version of a card. Your missing out on a lot.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 02-18-2008, 05:50 PM   #15
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Music doesn't sound as good anymore....

Quote:
Originally Posted by GhostGT View Post
Anyway, here's what I found:

http://www.newegg.com/Product/Produc...82E16829102006

I think it should be a great card, coupled with the $30 mail-in.
yep, I've heard that one is a pretty good card. And a $80 card for $50.. sounds like a great deal.
__________________
0_o
mammikoura is offline   Reply With Quote
Old 02-19-2008, 04:28 PM   #16
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: Music doesn't sound as good anymore....

Alright, took apart my case today to take some pictures with another quick question. It looks like I've got two PCI slots and one express (x16) open between those.

Take a look at these pics...




The top PCI slot is literally touching the bottom of my video card. Now I know that shouldn't be a problem since the cards always continue downward from their slot location....but I don't necessarily want to choke my video card.





What are your thoughts? Should I get a PCI-E sound card or just for for a normal PCI and fit it on the bottom there? It looks kinda tight too. -_-
__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 02-19-2008, 04:59 PM   #17
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Music doesn't sound as good anymore....

Dual slot coolers will sometimes cut off a slot. I'd say you're better off using the bottom slot for your sound card.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 02-20-2008, 12:38 AM   #18
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Music doesn't sound as good anymore....

TBH with you....I've never had onboard problems..but I'm not saying that's not what it is...I actually record my own music..but usually I'm using a USB mixer..but when I do use my Realtek (ASUS board) it sounds just fine on my analog audio for playback...
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 02-20-2008, 08:19 AM   #19
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Music doesn't sound as good anymore....

Yeah, but many people do notice the difference including me. There is no point trying to defend onboard sound. If you music make etc, and listen to music a lot on a good speaker system (if you like music, you must have one of these too) you deserve to have a real sound card to carry the signal with.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 02-20-2008, 10:58 AM   #20
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Music doesn't sound as good anymore....

True, but not everyone has the golden ears of an audiophile.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0