Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-24-2010, 11:49 AM   #1
In Runtime
 
Join Date: Jan 2009
Location: USA
Posts: 147
Default muse problem

I have a cordless mouse. The curser works, but can't right click on anything.
__________________

jetsmell is offline   Reply With Quote
Old 02-24-2010, 12:25 PM   #2
Fully Optimized
 
eslfish's Avatar
 
Join Date: Sep 2008
Posts: 1,604
Send a message via AIM to eslfish Send a message via MSN to eslfish Send a message via Yahoo to eslfish
Default Re: muse problem

Hmm thats odd...could it be something wrong with the connection to the mouse and the pc? (wireless)
__________________

__________________
XFIRE: Lindmando STEAM: Lindmando
Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz
4094MB RAM 500 GB HD ATI Radeon™ HD 5850 8800 GT
Windows 7 64-bit Ultimate
eslfish is offline   Reply With Quote
Old 02-24-2010, 02:13 PM   #3
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: muse problem

Oh. For minute I thought you might be having trouble finding inspiration. My bad...
__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Old 02-24-2010, 02:14 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: muse problem

Try fresh batteries, maybe even reinstall the mouse software.
Atomic Rooster is offline   Reply With Quote
Old 02-24-2010, 02:16 PM   #5
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: muse problem

The simplest test would be to change it to lefty (or vice versa) and see if you can only right click then.
foothead is offline   Reply With Quote
Old 02-24-2010, 04:59 PM   #6
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: muse problem

Sounds to me like the mouse button is dead. Happened to my old Microsoft wireless mouse. Try tearing the shell off the top, and pushing the actual button itself. I fixed fine by putting a piece of paper in between the button and shell, then I later put in a piece of a can as the problem progressed.
__________________

__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0