Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-14-2008, 08:00 PM   #1
Baseband Member
Join Date: Jun 2006
Posts: 22
Default Multiple errors after doing fdisk. Is there a connection?

Hi. After trying to do fdisk to get windows 98 installed as a second OS, I did something (don't remember) but after I didn't accomplish anything, I went back to my main OS, windows vista x64 ultimate edition and there are these errors. Can anyone connect the dots?

This is my background now. Those lines aren't part of it, yet the background image is really without the lines.

This is when I try to run firefox.

This is when I am trying to run SystemPropertiesProtection

When trying to run diskmgmt.msc

This is pretty important, this is what I get for trying to access System Restore

If I have any more errors (if needed), i'll try posting them. But if there is any relation to these images, let me know. Thanks!
shoover is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:17 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0