Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-29-2008, 02:21 PM   #1
In Runtime
 
Dot Cong's Avatar
 
Join Date: May 2006
Posts: 281
Angry Multimedia Audio Controller

My multimedia audio controller is missing. This happened on my last XP install and I fixed it by dloading the driver for my mobo and pci card. This time, with Vista, it's not letting me install them. Well it lets me install, but nothing happens. Can someone please help? I've got no sound at all. My mobo is a ASROCK 4Coredual VSTA and the sound card is a Sabrent, the code is SBT-SP6C. This is so annoying.
__________________

__________________
Laptop: Apple MacBook | Intel Core 2 Duo 2.0GHz | 1GB RAM | 80GB HDD | 6x Double-Layer SuperDrive | Intel GMA 950 graphics with 64MB DDR2 SDRAM shared

Desktop: ASRock 4Core-Dual VSTA | E7200 | Radeon HD 2600 Pro | 80GB HDD | 2GB(2x 1GB) DDR2 Kingston ValueRam
Dot Cong is offline   Reply With Quote
Old 06-29-2008, 02:40 PM   #2
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Multimedia Audio Controller

Quote:
Originally Posted by Dot Cong View Post
My multimedia audio controller is missing. This happened on my last XP install and I fixed it by dloading the driver for my mobo and pci card. This time, with Vista, it's not letting me install them. Well it lets me install, but nothing happens. Can someone please help? I've got no sound at all. My mobo is a ASROCK 4Coredual VSTA and the sound card is a Sabrent, the code is SBT-SP6C. This is so annoying.
I would try downloading them again, maybe a different rev number than last time, sometimes the older drivers work better than the newer ones...

ASROCK 4Coredual VSTA
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 06-29-2008, 02:52 PM   #3
In Runtime
 
Dot Cong's Avatar
 
Join Date: May 2006
Posts: 281
Default Re: Multimedia Audio Controller

Yeah I thought of that but the only problem is there's only one driver for Vista and it was done back in 2006. I guess I need a new PCI Sound Card.
__________________
Laptop: Apple MacBook | Intel Core 2 Duo 2.0GHz | 1GB RAM | 80GB HDD | 6x Double-Layer SuperDrive | Intel GMA 950 graphics with 64MB DDR2 SDRAM shared

Desktop: ASRock 4Core-Dual VSTA | E7200 | Radeon HD 2600 Pro | 80GB HDD | 2GB(2x 1GB) DDR2 Kingston ValueRam
Dot Cong is offline   Reply With Quote
Old 06-29-2008, 05:26 PM   #4
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Multimedia Audio Controller

See if there's anything on this link that will help...
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 06-29-2008, 10:42 PM   #5
In Runtime
 
Dot Cong's Avatar
 
Join Date: May 2006
Posts: 281
Default Re: Multimedia Audio Controller

Nope, still nothing. I'm done for the day, I'm going to sleep. I'll probably have really bad nightmares about Vista...it might try to eat me or something.
__________________
Laptop: Apple MacBook | Intel Core 2 Duo 2.0GHz | 1GB RAM | 80GB HDD | 6x Double-Layer SuperDrive | Intel GMA 950 graphics with 64MB DDR2 SDRAM shared

Desktop: ASRock 4Core-Dual VSTA | E7200 | Radeon HD 2600 Pro | 80GB HDD | 2GB(2x 1GB) DDR2 Kingston ValueRam
Dot Cong is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0