Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-11-2009, 05:31 PM   #1
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default MSI Platinum P35...

dead motherboard and 3 case fans (thrown in as freebies) for $25 arrived via USPS today, dead motherboard operable (revived...?) at the moment, I put it on the motherboard box it came in and hooked it up to the kids' Gigabyte P35 board and it booted right up after moving the memory to the secondary slots (low voltage DDR2 667MHz GSkill), similar chipsets let's it boot IIRC...? GA-P35-S3G, it's running hot (70C idle at first, now 60C), but I suspect the temps will drop once I get it in the case and remount the stock E6600 heatsink and fan, all lights green on the motherboard LED indicator...

camper, happy, me, etc., besides the fact that USPS parcel post beat the living hell out of the box in transit...

$25 dead motherboards FTW...!!!
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 08-11-2009, 08:28 PM   #2
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: MSI Platinum P35...

It is certainly a very nice feeling. My two "faulty" HD 4870 X2s are still a vivid memory.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 08-12-2009, 03:29 PM   #3
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: MSI Platinum P35...

Quote:
Originally Posted by worshipme View Post
It is certainly a very nice feeling. My two "faulty" HD 4870 X2s are still a vivid memory.
just to let you know, I STILL hate you for that...



what did you end up doing with the cards...? did you sell one or both...? I don't see them in your sig...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 08-12-2009, 06:17 PM   #4
Baseband Member
 
Join Date: Aug 2009
Posts: 26
Default Re: MSI Platinum P35...

I bought a supposedly dead mobo off eBay. Asus p5q SE. Updated the BIOS (then it worked WTF the guy must have been mentally challenged I booted it up and it requested a BIOS update WTF eBay seller?) and now it sits in my desktop with a 512mb 4850 3gb of Super Talent DDR2 and a 3.00ghz core 2 quad and will run crysis at high settings at 40 fps.
1Nation is offline   Reply With Quote
Old 08-13-2009, 01:30 AM   #5
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: MSI Platinum P35...

Quote:
Originally Posted by 1Nation View Post
I bought a supposedly dead mobo off eBay. Asus p5q SE. Updated the BIOS (then it worked WTF the guy must have been mentally challenged I booted it up and it requested a BIOS update WTF eBay seller?) and now it sits in my desktop with a 512mb 4850 3gb of Super Talent DDR2 and a 3.00ghz core 2 quad and will run crysis at high settings at 40 fps.
worshipme is also a member of the "I raped a fleabay seller" club, two 4870x2s for about $200 or something, they didn't work in crossfire so I guess the guy assumed both cards were bad (or something like that) and was selling them in the "buy it now" section IIRC...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 08-13-2009, 03:30 AM   #6
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: MSI Platinum P35...

It was 60 euros, around $90 for both of them. And they worked perfectly even in CF, I don't know what the hell the seller was doing.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 08-13-2009, 11:35 AM   #7
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: MSI Platinum P35...

Quote:
Originally Posted by worshipme View Post
It was 60 euros, around $90 for both of them. And they worked perfectly even in CF, I don't know what the hell the seller was doing.
still rubbing it in I see, , are you still running those somewhere...? I don't see them in your sig...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 08-13-2009, 05:07 PM   #8
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: MSI Platinum P35...

They were sold, around 280 euros each I used one of them back in that benchmark contest to kick some 295 arse.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 08-13-2009, 05:24 PM   #9
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: MSI Platinum P35...

Nice - does anyone remember the faulty batch of Dell monitors years and years back? Think it was a load of 19" LCDs, pretty top of the range for the time anyway, but IIRC there were a couple of dodgy, easily accessible resistors prone to failing after a couple of years. Less than 1 in parts, bit of time soldering and they were better than new, and you could pick them off ebay for around a fiver!
berry120 is offline   Reply With Quote
Old 08-13-2009, 07:21 PM   #10
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: MSI Platinum P35...

Quote:
Originally Posted by berry120 View Post
Nice - does anyone remember the faulty batch of Dell monitors years and years back? Think it was a load of 19" LCDs, pretty top of the range for the time anyway, but IIRC there were a couple of dodgy, easily accessible resistors prone to failing after a couple of years. Less than 1 in parts, bit of time soldering and they were better than new, and you could pick them off ebay for around a fiver!
I vividly remember being at a CHKD thrift store with my friend and passing right by a 24" (23.6"?) Samsung widescreen LCD in a Viewsonic box without seeing it on the floor, my friend right behind me picked up the box, took the monitor out and plugged it in, it powered on for a second and then right off again, he talked the manager down to $25, bought it, googled the problem, went on fleabay and ordered a few capacitors for $5 (a pack of 8 or so), unsoldered the old one and soldered in the new one and now has a fully functioning 1080p LCD for ~$30, I wanted to kick myself for walking by it...

__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0