Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-09-2006, 02:01 AM   #1
Beta Member
Join Date: Feb 2006
Posts: 1
Default MS Word graphics invisible after installed X700 PRO


I have a Dimension 8250, Window XP, Microsoft XP Professional.

I have intalled the Radeon X700 PRO graphics card to my PC(Dell 8250). There is a problem in displaying graphics in MS Word document. The graphics became invisible on the page when I scrolled down and then scrolled back to that page. For example, after I created a line in Page 1(the line was displayed properly), I scrolled the document to Page 2 and then scrolled back to Page 1. The line in Page 1 disappeared. If I resized the window a little bit, the line would reappear. This problem happens to other graphic objects, like ellipse too.

Therefore, to check if it is the new video card problem. I uninstalled the driver and restarted the PC in safe mode. The Microsoft Word displayed the graphics properly when I scrolled the document up and down. So, I think the problem came from the graphics card.

Do I need to specify any settings other than installing the driver? Would it be the registry problem since I had the NVIDIA MX440 before. The NVIDIA card was not on the motherboard.

Please advise.

eysc1 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:14 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0