Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-30-2005, 08:56 AM   #1
Pee
Beta Member
 
Join Date: Aug 2005
Posts: 4
Default mp3 player probs

i bought a sony mp3 player nw-e55 but wen i import music from my computer into i can play see the trax on the computer bt it does not store data on its memory stick and it writes "NO DATA"
__________________

Pee is offline   Reply With Quote
Old 08-30-2005, 09:09 AM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: mp3 player probs

When using some sony players, they do not support MP3 files or WMA files, and need converting to the special Sony format, Atrac before use.
This player is one of those players i'm afraid and is why, when you try to play MP3 files on it, it wont work, but will only store them.

The software used to convert MP3 to Attrac should have come with your player called SonicStage. This program should make the entire process easier, and automatically converts and then sends the files to the device when done.

ATTRAC:

The reason Sony use Attrac is because
1: Its there format
2: It actually allows with excellent compression, more files to fit on a device with less storage than MP3 or WMA files would.

FIRMWARE UPDATE:

Though, there is a firmware update for your player which will allow you to import MP3 files to the device and play them, solving all your issues:

http://www.sony.lv/view/ShowArticle....site=odw_en_LV

This is a firmware update though, and after installing to your player by following the instructions, you will still need SonicStage to send the tracks to your player which should have come with your MP3 player.
If not, download it here:

http://esupport.sony.com/perl/swu-li...dateType=Tools

Simply select your operating system, and then download SonicStage 3.2 from the list.

I hope this helps, and now, you will be able to play your MP3 tracks
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0