Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-21-2005, 03:36 AM   #1
Baseband Member
 
Silvance's Avatar
 
Join Date: Jul 2005
Posts: 30
Send a message via AIM to Silvance Send a message via Yahoo to Silvance
Default Mozilla Thunderbird problems.

I have set up my POP and STMP servers correctly, both are going through the address my ISP provided. I can send mail just fine, but when the person replies, they get a message saying it's an invalid address. I don't understand what I'm doing wrong, as I can't get messages at all, but I can send them all I want. Any ideas?
__________________

Silvance is offline   Reply With Quote
Old 07-21-2005, 03:45 AM   #2
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Mozilla Thunderbird problems.

Hmmmm... did you set it all up correctly? The right email address? Go through set up again, and make sure it's the right email. I had those same issues and it was found out that I hadn't put in the correct address... like instead of name@sbcglobal.net I had put name@scbglobal.ent. See? that's probably why it's invalid... but if not, lemme know. I'll look into it, and try and find out the answer.
__________________

__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 07-21-2005, 03:47 AM   #3
Baseband Member
 
Silvance's Avatar
 
Join Date: Jul 2005
Posts: 30
Send a message via AIM to Silvance Send a message via Yahoo to Silvance
Default

I figured it out. Didn't know I had to use my exact ISP ID in the email address for it to work.
Silvance is offline   Reply With Quote
Old 07-21-2005, 03:48 AM   #4
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Mozilla Thunderbird problems.

Yeah, tis true. Glad you solved it.
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0