Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-28-2008, 09:06 PM   #11
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: Mozilla Thunderbird Error

Quote:
Originally Posted by wmorri View Post
Yahoo's mail servers are as easy to get as gmail or other isp's POP and SMTP servers.

Check out this site with help for setting up your Yahoo mail on Thunderbird.
http://help.yahoo.com/l/us/yahoo/mai...op/pop-14.html

Gmail comes already set with the POP and SMTP server names and ports installed, you just have to input your email addy.

Going back to what I said, you have to have Yahoo PLUS for that to work.
__________________

__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 02-28-2008, 09:40 PM   #12
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: Mozilla Thunderbird Error

Okay, I basically fixed the issue by installing YPOPS and using that to route the emails to Thunderbird. Works perfectly now, although I hate the fact that 150 emails just got pulled OFF the yahoo server and into Thunderbird. I *think* I disabled this by not letting it "delete" messages until I want it to, but I'm not too sure.
__________________

__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 02-29-2008, 08:52 AM   #13
Daemon Poster
 
kjman87's Avatar
 
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: Mozilla Thunderbird Error

ohh ok, well im sorry for my mis-informed assumption.

good deal correcting it and showing how its done.
__________________

__________________
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0