Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-14-2006, 02:05 AM   #1
In Runtime
 
Matt08642's Avatar
 
Join Date: Mar 2006
Posts: 234
Default Movie's look really bright and weird...



Ya... why do my quicktime movies look all bright? Normally they are darker...

Here is an example of when they look weird:

__________________

__________________
Specs:
Windows 7 Home Premium 64-bit
ASUS M2N32 Sli-Deluxe Wireless edition
AMD Athlon 64 X2 6000+ (AM2)
Maxtor 200GB Sata 1.5 HDD
4GB (4x1GB) Kingston DDR2 PC6400 RAM
Nvidia EVGA GeForce 8600GT 512MB 128 bit
Antec TruePower Quattro 850 PSU
Matt08642 is offline   Reply With Quote
Old 10-17-2006, 12:55 AM   #2
In Runtime
 
Matt08642's Avatar
 
Join Date: Mar 2006
Posts: 234
Default Re: Movie's look really bright and weird...

Bump.

another example:



This is really pissing me off.
__________________

__________________
Specs:
Windows 7 Home Premium 64-bit
ASUS M2N32 Sli-Deluxe Wireless edition
AMD Athlon 64 X2 6000+ (AM2)
Maxtor 200GB Sata 1.5 HDD
4GB (4x1GB) Kingston DDR2 PC6400 RAM
Nvidia EVGA GeForce 8600GT 512MB 128 bit
Antec TruePower Quattro 850 PSU
Matt08642 is offline   Reply With Quote
Old 10-17-2006, 11:28 AM   #3
Fully Optimized
 
Š88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to Š88
Default Re: Movie's look really bright and weird...

only in quicktime?
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lösung!
Š88 is offline   Reply With Quote
Old 10-17-2006, 02:14 PM   #4
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Movie's look really bright and weird...

i dont use quicktime but i had a similar problem with media player last week, i had installed a new gfx driver that had a bug on it to do with playing vids, so i stuck the old driver back on and it worked fine. Also u might need to see if anything has changed the video cards default video playback options, if u have an nvidia card u can do this via its own control panel, not sure about ATI.
Anubis1980 is offline   Reply With Quote
Old 10-17-2006, 08:29 PM   #5
In Runtime
 
Matt08642's Avatar
 
Join Date: Mar 2006
Posts: 234
Default Re: Movie's look really bright and weird...

I'm starting to hate nvidia.

With these drivers the video is really bright and weird, with the newest drivers the video is dark and unwarchable...
__________________
Specs:
Windows 7 Home Premium 64-bit
ASUS M2N32 Sli-Deluxe Wireless edition
AMD Athlon 64 X2 6000+ (AM2)
Maxtor 200GB Sata 1.5 HDD
4GB (4x1GB) Kingston DDR2 PC6400 RAM
Nvidia EVGA GeForce 8600GT 512MB 128 bit
Antec TruePower Quattro 850 PSU
Matt08642 is offline   Reply With Quote
Old 10-18-2006, 01:25 PM   #6
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Movie's look really bright and weird...

have u tried adjusting the brightness in the nvidia control panel...

oh and i use tweaksrus drivers, no problems with playback on them. im using the 92 beta ones, much better performance and good vid playback.
__________________

Anubis1980 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0