Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-03-2007, 03:08 PM   #1
Baseband Member
 
Join Date: Jun 2007
Posts: 53
Default movie sond not in sync

hi i downloaded a movie and when i watch it on the computer the sound is aligned with the picture but when i put it on to a disc (winavi encording) (nero burning) and watch the film via disc the sound seams to be 5 - 10 seconds beind the picture

i will try to help if you need any more info
windows xp
winAVI
nero
__________________

__________________
(\ /)
( . .)
C('')('') This is Tiny Bunny. Copy Tiny Bunny into your signature to help him on his way to ComputerForums domination.
minime is offline   Reply With Quote
Old 10-03-2007, 05:50 PM   #2
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: movie sond not in sync

Win Avi is fine, I'm guessing but when your converting you film with WinAvi are you using the INTERNET or running another program aswell because that has happened to me a couple of times and I discovered the best way to cure it was to only run the conversion process on its own so the computer is concentrating on that and nothing else as soon as you multi task with it then you get problems with film quality.
__________________

__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 10-03-2007, 05:58 PM   #3
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: movie sond not in sync

yea, its just like when u burn cd's or dvd's. if i have loads of stuff in the background it sometimes fails. closing some crap and maybe lowering the write speed sorts it out. id suggest closing all other progs whilst converting to dvd format then burn at a lower speed
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 10-04-2007, 01:26 PM   #4
Baseband Member
 
Join Date: Jun 2007
Posts: 53
Default Re: movie sond not in sync

but i am only runnin win avi and no other program
__________________
(\ /)
( . .)
C('')('') This is Tiny Bunny. Copy Tiny Bunny into your signature to help him on his way to ComputerForums domination.
minime is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0