Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-23-2008, 06:30 PM   #1
Beta Member
 
Join Date: Mar 2008
Posts: 3
Default Motherboard question!

I have an Athlon 64 XP2 2.20 GHz dual core AMD processor, with a stick I think of DDR2 400MHz dual-channel memory totaling 1GB. My question is, which motherboards accept that memory? I went to Newegg and they're already over 600Mhz, don't know if they'll accept mine. Need a new one.
__________________

serialteg is offline   Reply With Quote
Old 03-23-2008, 07:18 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Motherboard question!

Download and run CPU-Z. It will tell you exactly what memory you are running so we can get a better idea of what you need.
__________________

Atomic Rooster is offline   Reply With Quote
Old 03-23-2008, 10:33 PM   #3
Beta Member
 
Join Date: Mar 2008
Posts: 3
Default Re: Motherboard question!

what exactly do you need?

channels dual, 1024 bytes, 200mhz dram freq, ?

I do know that some memory does not fit into the others, so that's basically my question ... I could not use the old memory I had in this motherboard I bought ...
serialteg is offline   Reply With Quote
Old 03-24-2008, 09:44 AM   #4
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Motherboard question!

Do you currently have an AM2 motherboard?
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-24-2008, 03:14 PM   #5
Beta Member
 
Join Date: Mar 2008
Posts: 3
Default Re: Motherboard question!

I think so, this is what I'm running on ...
serialteg is offline   Reply With Quote
Old 03-25-2008, 01:19 PM   #6
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Motherboard question!

Quote:
this is what I'm running on ...
I can't see anything. Host the image at imageshack.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0