Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-19-2009, 02:21 PM   #1
Baseband Member
 
wee2john's Avatar
 
Join Date: Aug 2009
Posts: 50
Default Motherboard Problems

My mother board gave out 2 short beeps when I turned it on. I do not have a graphics card installed yet so no image on screen, just wanted to see the fans were working. What is the problem and how can I fix it!
__________________

__________________
Motherboard: Foxconn BlackOps Intel X48 PCI-Express DDR3 Motherboard Processor: Intel E8500 Core 2 Duo Ram: 2x OCZ Gold Memory 4GB DDR3 Drives: Akasa internal card reader and Samsung SATA Dual Layer Lightscribe ReWriter HDD: 3x 500GB Samsung Spinpo int 7200 rpm 32MB Cache Case: X-Case Viper Case Adapters: Radeon HD4650
wee2john is offline   Reply With Quote
Old 08-19-2009, 02:25 PM   #2
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Motherboard Problems

Its a Power On Self Test or POST error.

This should give an error code on screen.

But you don't have one connected yet.

If you have a graphics card and screen spare then pop it in to see the error code.

Also make sure all the components that connect to the motherboard, CPU, RAM, fans, etc are connected properly.
__________________

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 08-19-2009, 02:29 PM   #3
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: Motherboard Problems

Quote:
I do not have a graphics card installed yet
This might well be the cause of your problem - a lot of motherboards will complain if they're run headless and generate a POST error code accordingly!
berry120 is offline   Reply With Quote
Old 08-19-2009, 02:43 PM   #4
Daemon Poster
 
hemp's Avatar
 
Join Date: May 2009
Posts: 1,304
Default Re: Motherboard Problems

Lol they post a code saying there is no graphics card, how would you ever see the code?
__________________
Current Rig-I call him Q Core for short
Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz 2.34 GHz|6.0GB RAM|NVIDIA GeForce 9500 GT 1GB|1.5TB @ 7200 RPM|Sound Blaster X-Fi-Xtreme Audio|Vista Home Premium

'"Crapbox 2.0.....Until you put Mac OS X on it, then its called a Mac Pro." -cavemangrinder

"You were sick, but now you're well again, and there's work to do." - Kurt Vonnegut
hemp is offline   Reply With Quote
Old 08-19-2009, 03:11 PM   #5
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: Motherboard Problems

Quote:
Lol they post a code saying there is no graphics card, how would you ever see the code?
Why do you think it comes out as beeps? Listen out for the one with 5 3/4 beeps, that's the one that says your chassis speaker isn't working :P
berry120 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0