Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-12-2009, 04:51 PM   #1
Daemon Poster
 
ndatoxicity's Avatar
 
Join Date: May 2009
Posts: 723
Send a message via AIM to ndatoxicity Send a message via MSN to ndatoxicity Send a message via Yahoo to ndatoxicity
Default Motherboard Problem

hey everyone (again...)

i was just looking at my motherboard specs, and saw the memory standard was ddr2 1333 OC.... but i really dont want to mess with overclocking on my first build....

my specs are...
-COOLER MASTER Centurion 5 CAC-T05-WW Black/Silver Aluminum Bezel, SECC Chassis ATX Mid Tower Computer Case

-SAPPHIRE 100245HDMI Radeon HD 4850 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video Card

-Rosewill RP550V2-D-SL 550W ATX12V v2.01 SLI Ready CrossFire Ready Power Supply

-AMD Phenom II X4 940 Deneb 3.0GHz Socket AM2+ 125W Quad-Core Black Edition Processor Model HDZ940XCGIBOX

-Patriot Viper 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model PVS24G8500ELKN

-Western Digital Caviar Green WD10EADS 1TB SATA 3.0Gb/s 3.5" Hard Drive

-Sony Optiarc 24X DVD/CD Rewritable Drive Black SATA Model AD-7240S-0B

help!!!
__________________

ndatoxicity is offline   Reply With Quote
Old 05-12-2009, 05:05 PM   #2
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Motherboard Problem

What exactly is your question? You can't achieve that speed without overclocking.
__________________

__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 05-12-2009, 05:15 PM   #3
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Motherboard Problem

The Patriot Viper 4GB DDR2 1066 you selected will run just fine on that motherboard.
Atomic Rooster is offline   Reply With Quote
Old 05-12-2009, 05:20 PM   #4
Daemon Poster
 
PokerDegenerate's Avatar
 
Join Date: Dec 2008
Posts: 1,465
Default Re: Motherboard Problem

I don't think that the AM2+ boards will run even 1066 ram at 1066 without Overclocking it. I know mine came out of the box running 800.

And wait is it just me or is there no motherboard even listed there? Which motherboard are you going with?
__________________
Raidmax Smilodon Extreme Black Case -|-AMD Phenom II x4 955 BE @ 3829.50 Mhz (18.5 x 207, vcore 1.424, NB 2600 mhz, HT link 2200 mhz) -|- Xigmatek Dark Knight S1283V -|- Gigabyte MA790XT-UD4P Mobo -|- G. Skill 6Gb (3 x 2Gb) DDR3 1333 RAM 7-7-7-18-2t -|- WD Caviar 7200 RPM 1 TB HDD -|- OCZ GameXtreme 700W -|- Radeon 4870 1Gb @ 780/1050 -|- Asus VW202NR 20" wide-screen -|- Windows 7 Professional 64 Bit -|- Saitek Cyborg Keyboard -|- Razer Lachesis Mouse
PokerDegenerate is offline   Reply With Quote
Old 05-12-2009, 06:22 PM   #5
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Motherboard Problem

He's referring to the Gigabyte GA-MA790X-UD4P listed in one of his other threads.
Atomic Rooster is offline   Reply With Quote
Old 05-12-2009, 08:30 PM   #6
Daemon Poster
 
PokerDegenerate's Avatar
 
Join Date: Dec 2008
Posts: 1,465
Default Re: Motherboard Problem

Oh OK AR thanks I went over the OP like 3 times trying to see what I was missing...LMAO... I really thought my eyes were playing tricks on me.
__________________
Raidmax Smilodon Extreme Black Case -|-AMD Phenom II x4 955 BE @ 3829.50 Mhz (18.5 x 207, vcore 1.424, NB 2600 mhz, HT link 2200 mhz) -|- Xigmatek Dark Knight S1283V -|- Gigabyte MA790XT-UD4P Mobo -|- G. Skill 6Gb (3 x 2Gb) DDR3 1333 RAM 7-7-7-18-2t -|- WD Caviar 7200 RPM 1 TB HDD -|- OCZ GameXtreme 700W -|- Radeon 4870 1Gb @ 780/1050 -|- Asus VW202NR 20" wide-screen -|- Windows 7 Professional 64 Bit -|- Saitek Cyborg Keyboard -|- Razer Lachesis Mouse
PokerDegenerate is offline   Reply With Quote
Old 05-12-2009, 09:20 PM   #7
Daemon Poster
 
ndatoxicity's Avatar
 
Join Date: May 2009
Posts: 723
Send a message via AIM to ndatoxicity Send a message via MSN to ndatoxicity Send a message via Yahoo to ndatoxicity
Default Re: Motherboard Problem

yeah i didnt list it because i was seeing what you guys said....

yeah ive been reading the reviews that they come stock 800.... so i just up the voltage to what they say then change the memory frequency to 1066 and it should work??
ndatoxicity is offline   Reply With Quote
Old 05-12-2009, 09:32 PM   #8
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Motherboard Problem

Yuppers.
Atomic Rooster is offline   Reply With Quote
Old 05-12-2009, 09:36 PM   #9
Daemon Poster
 
ndatoxicity's Avatar
 
Join Date: May 2009
Posts: 723
Send a message via AIM to ndatoxicity Send a message via MSN to ndatoxicity Send a message via Yahoo to ndatoxicity
Default Re: Motherboard Problem

ok.... so like... the memory says 2.1V 1066, so i up the voltage to 2.1, then do i change it to the pc2 8500 thing or 1066??
ndatoxicity is offline   Reply With Quote
Old 05-12-2009, 09:41 PM   #10
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Motherboard Problem

You'll have to look through the motherboard manual for the correct settings.
__________________

Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0