Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-07-2008, 04:03 AM   #1
In Runtime
 
Fabric1601's Avatar
 
Join Date: Jul 2008
Posts: 186
Send a message via ICQ to Fabric1601
Default Motherboard Issue

Hi there,
I've got an old motherboard GA-8IDMNF. I'm trying to find the driver for PCI Simple Communications Controller but i'm coming to a dead end! Could somebody help me and be so generous to give me a link for it :P
10x
__________________

Fabric1601 is offline   Reply With Quote
Old 07-07-2008, 04:32 AM   #2
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Motherboard Issue

wow dude um well after like 30 minutes of google i found nothin. BTW what is that like the PIII era? lol
fricken old

i found this its in a different language (tried to find what, i thinks its either german or russian ??) but if u know and can translate it could be some help to you

http://www.helpmij.nl/forum/showthread.php?t=118000
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 07-07-2008, 05:00 AM   #3
In Runtime
 
Fabric1601's Avatar
 
Join Date: Jul 2008
Posts: 186
Send a message via ICQ to Fabric1601
Default Re: Motherboard Issue

Quote:
Originally Posted by _-..zKiLLA..-_ View Post
wow dude um well after like 30 minutes of google i found nothin. BTW what is that like the PIII era? lol
fricken old

i found this its in a different language (tried to find what, i thinks its either german or russian ??) but if u know and can translate it could be some help to you

http://www.helpmij.nl/forum/showthread.php?t=118000
I know that it is old man, but when you find a not enlightened guy who wants to buy it for 100 quid you dont care how old is it, innit?
Fabric1601 is offline   Reply With Quote
Old 07-07-2008, 05:22 AM   #4
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Motherboard Issue

try downloading this driver keep your fingers crossed

or try to find your answer here if the driver doesn't work...

forums.microsoft.com
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 07-07-2008, 08:00 AM   #5
In Runtime
 
Fabric1601's Avatar
 
Join Date: Jul 2008
Posts: 186
Send a message via ICQ to Fabric1601
Default Re: Motherboard Issue

Quote:
Originally Posted by wol-va-rine View Post
try downloading this driver keep your fingers crossed

or try to find your answer here if the driver doesn't work...

forums.microsoft.com
10x man, this did the trick!
Fabric1601 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0