Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-15-2010, 03:56 PM   #1
Beta Member
 
Join Date: Jun 2010
Posts: 3
Default Motherboard Intel D845EPI problem

got a intel d845epi motherboard, it will boot into bios but won't find hard drive, i know hard is ok as i've put on another machine and it works any ideas please
__________________

lecy2503 is offline   Reply With Quote
Old 06-15-2010, 04:48 PM   #2
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Motherboard Intel D845EPI problem

When you say it "won't find hard drive", do you mean it won't boot into Windows or it won't detect the hard drive in the BIOS?

From the information I have, I'd say you could try a different SATA/IDE slot (depending on which one you're using).
__________________

JogaBonito1502 is offline   Reply With Quote
Old 06-16-2010, 09:00 AM   #3
Beta Member
 
Join Date: Jun 2010
Posts: 3
Default Re: Motherboard Intel D845EPI problem

HI it wouldn't detect hard drive
lecy2503 is offline   Reply With Quote
Old 06-17-2010, 10:01 AM   #4
Beta Member
 
Join Date: Jun 2010
Posts: 3
Default Re: Motherboard Intel D845EPI problem

please can any one help me with this??
lecy2503 is offline   Reply With Quote
Old 06-17-2010, 01:41 PM   #5
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Motherboard Intel D845EPI problem

Did you try a different slot for the HDD? Also, try a different HDD on that slot. It could be that the slot itself is broken. I can't really think of other reasons why it wouldn't recognize your HDD.
JogaBonito1502 is offline   Reply With Quote
Old 06-17-2010, 02:11 PM   #6
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Motherboard Intel D845EPI problem

Not to sound like a jerk, but you plugged the power into the HDD, right? Can you hear the drive spin up?
dude_56013 is offline   Reply With Quote
Old 06-17-2010, 02:28 PM   #7
In Runtime
 
Larisa's Avatar
 
Join Date: Jun 2009
Location: I'm in the USA but was born in Moldova.
Posts: 294
Default Re: Motherboard Intel D845EPI problem

I had the same problem. It was fixed by putting the hard drive lead in the proper SATA port ... like Joga said.
__________________

Larisa is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0