Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-11-2009, 07:06 PM   #1
Solid State Member
 
Join Date: Jan 2009
Posts: 15
Default Motherboard Help

Does anyone know if this motherboard supports SLI?
__________________

swede77 is offline   Reply With Quote
Old 01-11-2009, 07:21 PM   #2
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Motherboard Help

That motherbooard supports ATI CrossFireX.

You can't SLI GPU's on this board.

Strange really cause i'm sure one of the user reviews, on that link, mentions 2 nvidia 8600 vid cards. With this board or not is unclear but the same person says that they didn't like the 'colourful' and 'cute' mainboard.
__________________

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 01-11-2009, 08:33 PM   #3
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Motherboard Help

Quote:
Originally Posted by Remeniz View Post
That motherbooard supports ATI CrossFireX.

You can't SLI GPU's on this board.

Strange really cause i'm sure one of the user reviews, on that link, mentions 2 nvidia 8600 vid cards. With this board or not is unclear but the same person says that they didn't like the 'colourful' and 'cute' mainboard.
yeah, that reviewer says he has an E8300 Pentium 4, um, okay there, that along with the fact that he thinks he's running two 8600s on that chipset lead me to believe that he himself, not his knowledge, is "somewhat high"...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0