Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-13-2006, 11:55 AM   #1
Baseband Member
 
mr.anderson78's Avatar
 
Join Date: Jul 2006
Posts: 23
Default Motherboard Help

I had I decent spare cp untill the graphics quit working. I've tried putting in a Graphics card and still nothing??????????????? Here are the # off the board:
Intel® Desktop Board D810EMO

Any help would be great!
__________________

mr.anderson78 is offline   Reply With Quote
Old 07-13-2006, 03:43 PM   #2
In Runtime
 
linnerd40's Avatar
 
Join Date: Jun 2006
Posts: 218
Default Re: Motherboard Help

What do mean graphics don't work? Can you see Windows and all, just performance in games is hideous, and even scrolling down a webpage is painfull? Or do you turn you computer on and get nothing? I need some more info! Let me know, I will help.
__________________

__________________
Check out my blog: www.justanothertechblog.blogspot.com

Please give me Rep if I have helped you in any way! : )
linnerd40 is offline   Reply With Quote
Old 07-13-2006, 04:01 PM   #3
Baseband Member
 
mr.anderson78's Avatar
 
Join Date: Jul 2006
Posts: 23
Default Re: Motherboard Help

It never powers up the monitor. When I turn the cp on the monitor stays off!!! I can her everything running, HD, Fans,etc.... just no graphics?????
mr.anderson78 is offline   Reply With Quote
Old 07-13-2006, 05:23 PM   #4
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Motherboard Help

make sure.. there aren't any metal parts touching the motherboard that shouldn't be touching the motherboard. that could cause the monitor light to such blink consistently. and could you tell me exactly how and when the graphics stopped working?
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 07-13-2006, 05:43 PM   #5
Baseband Member
 
mr.anderson78's Avatar
 
Join Date: Jul 2006
Posts: 23
Default Re: Motherboard Help

One day I went over to it and moved the mouse to wake the monitor up and it wouldn't. As far as lights blinking... there is nothing. When you plug the mon into the cp it comes on like it should. Then when you turn the cp on it turns off???
mr.anderson78 is offline   Reply With Quote
Old 07-13-2006, 06:11 PM   #6
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: Motherboard Help

Sounds like a faulty psu. Try installing a new power supply. All your devices inside your computer might not be getting power, and thats why they keep shutting off.
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 07-13-2006, 06:15 PM   #7
Baseband Member
 
mr.anderson78's Avatar
 
Join Date: Jul 2006
Posts: 23
Default Re: Motherboard Help

I got this cp from a friend who thinks he knows everything there is to know about computers. Isn't their supposed to be padded washers under the mobo, where the screws attach it to the case?? I took everything apart and didn't find any.
mr.anderson78 is offline   Reply With Quote
Old 07-13-2006, 06:26 PM   #8
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Motherboard Help

Nah, I sure don't have any. I think, in prebuilts, there probably are. But in custom built computers, unless the case supplies you with some or you have some laying around, I don't think many people have anything like that.
Jamxx is offline   Reply With Quote
Old 07-13-2006, 06:28 PM   #9
Baseband Member
 
mr.anderson78's Avatar
 
Join Date: Jul 2006
Posts: 23
Default Re: Motherboard Help

Well i guess I'll put it back together and see what happens.
mr.anderson78 is offline   Reply With Quote
Old 07-13-2006, 09:29 PM   #10
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Motherboard Help

there should be golden risers separating the motherboard from the case. definitely.
__________________

__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0