Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-15-2005, 01:39 PM   #1
Solid State Member
 
Join Date: Jan 2005
Posts: 15
Default motherboard and graphics issues

Hi Gng, I'm hoping you can help me out here....

I just bought a new AMD 64 3400+ along with a Shuttle AN51R notherboard. I already have an ATI Radeon 9600 256MB graphics card. After installing it altogether I get no signal to my monitor.

The monitor stays blank.

Does anyone know what I can try. I have only connected the hard drive in this config.

Is my grpahics card compatible, or do i have to get a new one?

Please help me out, anything would be helpful
__________________

aztek is offline   Reply With Quote
Old 01-15-2005, 02:12 PM   #2
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: motherboard and graphics issues

Check your PSU.... It looks like you do NOT have enough power to supply to supply the AMD64 and everything else...
__________________

DarkBlade is offline   Reply With Quote
Old 01-15-2005, 02:14 PM   #3
Baseband Member
 
Help ME's Avatar
 
Join Date: Jan 2005
Posts: 31
Default

You should try:

1) checking to see if the pins on the card are totally in, sometimes it seems they are but with a little pressure you can see that they aren't.

2) making sure you connected the power cord from the video card correctly into the back of the HDD.

3) check the MB original box to see the voltage capabilities of the AGP slot, then check your video card's box to see it's voltage's capabilities; if these don't match then you have a problem

___________________________________________
Abit NF7- S v2
AMD XP-M 2400(35-W) oced to 2.4 Ghz
1024 gb of corsair value select (6-3-3-2.5)
no name power supply 350 W
Sapphire Radeon 9800 128mb Pro oced (415 core, 365 mem)
7200 RPM 120 gb western digital HDD

"Success is the ability to go from one failure to another with no loss of enthusiasm." Winston Churchill
Help ME is offline   Reply With Quote
Old 01-15-2005, 03:23 PM   #4
Solid State Member
 
Join Date: Jan 2005
Posts: 15
Default

the power supply is 300W. I take it I need more power then?
aztek is offline   Reply With Quote
Old 01-15-2005, 03:33 PM   #5
Baseband Member
 
Help ME's Avatar
 
Join Date: Jan 2005
Posts: 31
Default

did you check everything?
Help ME is offline   Reply With Quote
Old 01-15-2005, 03:36 PM   #6
Daemon Poster
 
The_Necromancer's Avatar
 
Join Date: Jan 2005
Posts: 1,209
Send a message via MSN to The_Necromancer
Default

now you bought this already built yes?
__________________
For You
The_Necromancer is offline   Reply With Quote
Old 01-15-2005, 03:40 PM   #7
Solid State Member
 
Join Date: Jan 2005
Posts: 15
Default Re: motherboard and graphics issues

checked the lot, took it all apart and built it over. I built this system myself for my old computer than i stripped down. Didn't reaklise the new components would be so power hungry
aztek is offline   Reply With Quote
Old 01-15-2005, 03:44 PM   #8
Daemon Poster
 
The_Necromancer's Avatar
 
Join Date: Jan 2005
Posts: 1,209
Send a message via MSN to The_Necromancer
Default

yes this is a shuttle pc, do normal psus fit in them??
__________________
For You
The_Necromancer is offline   Reply With Quote
Old 01-15-2005, 03:44 PM   #9
Baseband Member
 
Help ME's Avatar
 
Join Date: Jan 2005
Posts: 31
Default

so the agp voltages don't match on the boxes?
if they don't then you need more power, I would go with around 400V at the least. One thing though, DON'T BUY a NO NAME BRAND PSU.

___________________
Abit NF7- S v2
AMD XP-M 2400(35-W) oced to 2.4 Ghz
1024 gb of corsair value select (6-3-3-2.5)
no name power supply 350 W
Sapphire Radeon 9800 128mb Pro oced (415 core, 365 mem)
7200 RPM 120 gb western digital HDD

"Success is the ability to go from one failure to another with no loss of enthusiasm." Winston Churchill
Help ME is offline   Reply With Quote
Old 01-15-2005, 03:46 PM   #10
Daemon Poster
 
The_Necromancer's Avatar
 
Join Date: Jan 2005
Posts: 1,209
Send a message via MSN to The_Necromancer
Default

never mine, yes get the powers supple seen here
http://www.newegg.com/app/ViewProdu...-148-008&depa=0
Help ME was recomended It.
__________________

__________________
For You
The_Necromancer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0