Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-18-2007, 03:47 PM   #1
Solid State Member
 
Join Date: Aug 2007
Posts: 13
Default Motherboard/Fan Issues

My parents computer is a few years old. The original power supply was in it and the fan quit working. I took the side off of the tower and saw that the cpu fan and case fan were not working as well. I unplugged everything and hooked up the power supply again. Still none of the fans were working. That power supply was a 150w.

I got a new power supply that is a 450w and put that in. The computer turns on and the power supply fans work, but the cpu fan and case fan still do not work.

I was wondering if any one had an idea what was wrong. Does it sound like the mobo is the problem or if by some chance both cpu and case fan died around the same time.

Thanks
__________________

sbviper90 is offline   Reply With Quote
Old 12-18-2007, 03:52 PM   #2
Fully Optimized
 
BrynF_UK's Avatar
 
Join Date: Jun 2007
Posts: 1,574
Send a message via MSN to BrynF_UK
Default Re: Motherboard/Fan Issues

try swapping different fans into the CPU fan and CHASIS fan sockets on the motherboard to see if they work.

If they dont, check incase fan control has been switched off in the BIOS (normally under advanced settings or something like that) or check for anything in teh BIOS that controls the fans automatically. If that doesnt work then there is soemthing wrong with the motherboard (unless all the fans you plug in also happen to be faulty - always helps to try them in another computer too)
__________________

__________________
`

Visit today! ---> www.smouch.net/lol <---

_______________________________________________
BrynF_UK is offline   Reply With Quote
Old 12-18-2007, 05:03 PM   #3
Solid State Member
 
Join Date: Aug 2007
Posts: 13
Default Re: Motherboard/Fan Issues

How do I access the BIOS. I thought you had to press delete or f2 as your computer was booting up? I tried that and I could not access them. All it said was about starting in safe mode. Is there another way to check the BIOS to see if the fans were unchecked to start on start up?
sbviper90 is offline   Reply With Quote
Old 12-18-2007, 05:08 PM   #4
Fully Optimized
 
BrynF_UK's Avatar
 
Join Date: Jun 2007
Posts: 1,574
Send a message via MSN to BrynF_UK
Default Re: Motherboard/Fan Issues

well, normally in the first screen when the computer boots up, there is a page and it should say on that what to press to access the BIOS.

Normally is Delete, Esc, some of the F buttons i.e. F4,F6,F8 its a matter of just trying the buttons until it works.
__________________
`

Visit today! ---> www.smouch.net/lol <---

_______________________________________________
BrynF_UK is offline   Reply With Quote
Old 12-18-2007, 05:39 PM   #5
Solid State Member
 
Join Date: Aug 2007
Posts: 13
Default Re: Motherboard/Fan Issues

I got into the BIOS settings and did not see anything that envolved the fans. I am not sure if it could be abreviated or called something else. I looked under all of the settings. Power-up through the rest.

I also took both the case fan and the cpu fan out of the computer and tried them on a different computer. They work fine on the other computer, so I know that it is not the fans.

Does that mean it could still be a BIOS issue or more like my mobo has something wrong with it?
sbviper90 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0