Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-31-2008, 05:26 PM   #1
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Motherboard failure

Last night my MSI K8N-Neo4-F failed. I was playing a game with a friend (buddy came over to lan) and my system froze up. So I restarted, got to the desktop, and it froze again.

I rebooted one more time, and it froze before it even got to start loading windows. After that, it stopped posting.

I tested out all the parts on another machine of the same cpu architecture, and all the other parts work perfectly (I'm running my 8800GT, 4200+ and my ram in another machine now..)

The PSU seems to be fine, voltages are fine.

None of the capacitors seem bulged.
__________________

MikeReiner is offline   Reply With Quote
Old 07-31-2008, 05:41 PM   #2
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Motherboard failure

That's what I describe as a Crotchal Kick...

Sorry man.
__________________

j03 is offline   Reply With Quote
Old 07-31-2008, 06:13 PM   #3
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Motherboard failure

Did you try testing with just the bare minimum? Perhaps try an open test bed?
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 07-31-2008, 08:27 PM   #4
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Motherboard failure

i thought my MSI mobo died a few nights ago, turned out it was just the PSU, but it seems the PSU works for you.
Where you OCing by any chance?
did you try that thing where you take the CMOS battery out for like 10-15 min?
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 07-31-2008, 09:00 PM   #5
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Motherboard failure

try a BIOS reset, psu under strain on another board, and maybe a ram reset.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 07-31-2008, 11:17 PM   #6
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Motherboard failure

No OCing, I already tried open test, bare min, cmos rest, etc.. this board is dead.
MikeReiner is offline   Reply With Quote
Old 07-31-2008, 11:24 PM   #7
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Motherboard failure

Ouch...I'm going over to this guy's house to set up his wireless. Then I'm going to take a look at his computer that is broken. He bought another one which is worse. So I'm going to see what the problem is with his broken one and see if he wants it fixed. He thinks it's the PSU. Anyways, if it's not, I'm going to talk to him, after I've figured out the problem, and see if he just wants me to change some parts out to his newer computer or order stuff to fix it. If he just wants to use parts on the other one, he said I could have the leftovers =p
__________________

JogaBonito1502 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0