Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-28-2014, 04:38 AM   #1
Beta Member
 
Join Date: Jan 2014
Location: ireland
Posts: 2
Send a message via Skype™ to frenchyinpaddyland
Default Motherboard do not initialise Graphic card?

well I want to play call of duty ghost but my card ( Nvidia TG 9800 green edition ) is not powerfull enough (dixit Nvidia GeForce experience panel..) so I bought a GTX 770 but once in the pc would not go beyond the " asus logo at the start ..could not even enter bios by pressing " delete ..thought the card was faulty ..sent it back for another
one ...same thing happen ..was told by " ASUS" that it was not compatible with my mobo .. so I got a GTX 660 but the same thing happen ..after some research I got an answer saying that the motherboard was not initialising the card and I better get an AMD card as they would definitely work with my mobo so I am waiting for an AMD Radeon R9 290X......my motherboard is an M3N-HT-Delixe , I have 8GB memory and a Quad core AMD Phenom..
what I would like to know is how to find out why the motherboard is not initialising the card, is my motherboard faulty ( it works perfect with the GT 9800green edition )...do you have any solution for me ...ANY HELP WOULD SO MUCH APPRICIATED
thank you all very much
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: AMD Phenom(tm) 9650 Quad-Core Processor, AMD64 Family 16 Model 2 Stepping 3
Processor Count: 4
RAM: 8190 Mb
Graphics Card: NVIDIA GeForce 9800 GT, 512 Mb
Hard Drives: C: Total - 953767 MB, Free - 467801 MB; D: Total - 99 MB, Free - 69 MB; E: Total - 476937 MB, Free - 138652 MB; H: Total - 99 MB, Free - 66 MB; I: Total - 476837 MB, Free - 176318 MB;
Motherboard: ASUSTeK Computer INC., M3N-HT DELUXE
Antivirus: Microsoft Security Essentials, Updated and Enabled
PSU : 100Watts
__________________

frenchyinpaddyland is offline   Reply With Quote
Old 01-28-2014, 05:23 AM   #2
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,528
Default Re: Motherboard do not initialise Graphic card?

I think the big player in this problem is your PSU, You need a lot more juice to run all those and 100W won't cut it. Something like this should do the trick Gigabyte GreenMax Plus GZ-EMS65A-C1 .. | 2AEMS-65AC9-C01S - elara.ie
__________________

BK_123 is offline   Reply With Quote
Old 01-28-2014, 06:47 AM   #3
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Motherboard do not initialise Graphic card?

100watt? Can you explain please
IAntDemo is offline   Reply With Quote
Old 01-28-2014, 06:53 AM   #4
Beta Member
 
Join Date: Jan 2014
Location: ireland
Posts: 2
Send a message via Skype™ to frenchyinpaddyland
Default Re: Motherboard do not initialise Graphic card?

sorry typing mistake ...1000 watts CPU !!!!!
frenchyinpaddyland is offline   Reply With Quote
Old 01-28-2014, 01:26 PM   #5
Baseband Member
 
Join Date: Dec 2013
Location: England
Posts: 72
Default Re: Motherboard do not initialise Graphic card?

^^PSU

Sorry just had to!!! I was bit daFaq at first though when you said 100watts.
AnthonyMcEwen is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0