Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-11-2006, 09:23 PM   #1
Beta Member
 
Join Date: Feb 2006
Posts: 1
Default Motherboard beeps, Crashes and lags!!!

hello everyone. i just joined this forum for some help. I currently have a 3.2GHz P4 1gig of ram on the Abit IC7-G motherboard. Everything was all fine until one day everything just started to get choppy. When i turn on the computer, then open AIM and Mozilla, its still works fine. Then while there is music playing, and i open limewire, the music gets choppy. I used to hear this single beep and my computer would lag for few seconds. Sometimes it would be few seconds, sometimes about 10 seconds. Now, my motherboard new the Clear CMOS area has a red light but when i turn off my computer, its green. The beeping continuously stays on for hours. I thought it might be temporary from overheating but it stays on with no applications on.

Problem: Constant beeping, red light (?) near cmos which i never noticed before, and the lag lag lag....Everything is definitely not running as smooth as the first time i used this.

Solution: Please help me out as im no computer geius or even close to that...
__________________

JJLUDE is offline   Reply With Quote
Old 02-11-2006, 10:10 PM   #2
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: Motherboard beeps, Crashes and lags!!!

My Abit Uguru Mobo has a utility that beeps when the computer overheats...I thinkk your computer is overheating simple as that...Do this download SpeedFan (google it and you will find it) and run it ..it will give you your temps...Let me know the temps and well see from there..
__________________

__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 02-12-2006, 05:37 AM   #3
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Motherboard beeps, Crashes and lags!!!

I would check the manufacturer's site for troubleshooting. Mobo's have different things that represent an error, etc.
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 02-12-2006, 06:00 AM   #4
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Motherboard beeps, Crashes and lags!!!

Yeah, sounds like overheating. Add a couple more fans in and see what happens. As for lagging, limewire does take up alot of the CPU, it does on mine anyway, when you have loaded it, close it down so it runs in the system tray - this will take up less of the CPU then. How do you play music? Through WMP? - This takes up a lil of the CPU as well, try something else, such as Winamp.
joxley1990 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0