Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-20-2008, 12:03 PM   #31
In Runtime
 
Join Date: Sep 2007
Posts: 257
Send a message via AIM to cwharms
Default Re: More Vista Sp1 News

It won't be on updates until April, I installed it today.... painless.
__________________

__________________
E8400@3906*MSI Neo-2FR*4gb Corsair *2x500gb sammies*eVGA 9600GT SC*Corsair HX520
Q6600@3204*Gigabyte EP35C-DS3R*4gb A-DATA*2600XT*WD 320gb*500 EarthWatts(Folding for the [H]orde)
cwharms is offline   Reply With Quote
Old 03-20-2008, 12:56 PM   #32
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: More Vista Sp1 News

Quote:
Originally Posted by ccasmoe00 View Post
I pressed the "search for updates" yesterday as well and I got nothing.....
You have a bad driver install, updating all drivers will fix that.

Quote:
Originally Posted by cwharms View Post
It won't be on updates until April, I installed it today.... painless.
Not true. My windows update picked it up.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 03-20-2008, 01:02 PM   #33
In Runtime
 
ccasmoe00's Avatar
 
Join Date: Jan 2006
Posts: 197
Send a message via AIM to ccasmoe00 Send a message via Yahoo to ccasmoe00
Default Re: More Vista Sp1 News

[QUOTE=celegorm;774584]You have a bad driver install, updating all drivers will fix that.

Why is it finding all the other updates then? It has found and installed tons of them already but its not picking up SP1...............

That would suggest its not the drivers, correct?
__________________
Intel Core 2 Duo
4G DDR2 Memory
NVidia GeForce 7300LE
7.1 High Definition Audio
500GB Hard Drive
8 USB (2.0)
ccasmoe00 is offline   Reply With Quote
Old 03-20-2008, 03:55 PM   #34
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: More Vista Sp1 News

Quote:
Originally Posted by ccasmoe00 View Post
Why is it finding all the other updates then? It has found and installed tons of them already but its not picking up SP1...............

That would suggest its not the drivers, correct?
No. Vista is smart. There is a conflict with the way some drivers were originally installed that can mess up SP1. Vista assess your system's drivers before allowing SP1 to appear in windows update. If the drivers are all in properly (according to it's system) then it will pick up, if not, you will not see it.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 03-20-2008, 05:53 PM   #35
Site Team
 
T-MAN's Avatar
 
Join Date: Jul 2007
Location: Australia
Posts: 2,058
Default Re: More Vista Sp1 News

I got it on updates yesterday, just sitting there waiting.
__________________
1st Puter - Intel Pent D 3.4GHz, 2 GIG Ram, GeForce 9800GT, Windows 7 Home.
2nd Puter - AMD Athlon Dual Core 2.69GHz, 2 GIG Ram, GeForce 7600GT, XP Home.
Lappy - Intel Dual Core 1.73GHz, 2 GIG Ram, Vista Home Premium.
Piss off George Monks = gmcrepair? YES, YES it was.
Yeah he likes to boost his count.
T-MAN is offline   Reply With Quote
Old 03-21-2008, 12:13 AM   #36
In Runtime
 
Join Date: Sep 2007
Posts: 257
Send a message via AIM to cwharms
Default Re: More Vista Sp1 News

Quote:
Originally Posted by celegorm View Post
No. Vista is smart. There is a conflict with the way some drivers were originally installed that can mess up SP1. Vista assess your system's drivers before allowing SP1 to appear in windows update. If the drivers are all in properly (according to it's system) then it will pick up, if not, you will not see it.
Makes me wonder, all of my drivers are up to date and it still didn't show in updates.

I installed the stand alone and it works perfectly.
__________________
E8400@3906*MSI Neo-2FR*4gb Corsair *2x500gb sammies*eVGA 9600GT SC*Corsair HX520
Q6600@3204*Gigabyte EP35C-DS3R*4gb A-DATA*2600XT*WD 320gb*500 EarthWatts(Folding for the [H]orde)
cwharms is offline   Reply With Quote
Old 03-21-2008, 01:17 AM   #37
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: More Vista Sp1 News

Downloading now, on Windows Update. uh oh..
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 03-21-2008, 09:15 PM   #38
In Runtime
 
ccasmoe00's Avatar
 
Join Date: Jan 2006
Posts: 197
Send a message via AIM to ccasmoe00 Send a message via Yahoo to ccasmoe00
Default Re: More Vista Sp1 News

Just installed Vista SP1, FINALLY it shows my 4G of ram!!! LMAO
__________________
Intel Core 2 Duo
4G DDR2 Memory
NVidia GeForce 7300LE
7.1 High Definition Audio
500GB Hard Drive
8 USB (2.0)
ccasmoe00 is offline   Reply With Quote
Old 03-23-2008, 06:19 PM   #39
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: More Vista Sp1 News

13% downloaded at the moment, through windows update..
mark thorpe is offline   Reply With Quote
Old 03-23-2008, 06:52 PM   #40
Daemon Poster
 
connchri's Avatar
 
Join Date: Mar 2005
Location: Scotland, UK
Posts: 1,019
Send a message via MSN to connchri
Default Re: More Vista Sp1 News

Hi all, long time no, ern, post.

Anyway, thought I'd pop in and give you my 2p

In short, to the folk who have Quad Cores with 800Mhz 4GBRAM etc etc, you might not notice the difference as much as us mear mortals.

From my experience (I installed a few days ago) the machine is much much punchier. IE loads up instantly, network and local file tranfers much more smoother and speedier and a far quicker bootup. I suppose it differs from machine to machine, and also the updates you've installed before.

I've only tried it on one other machine, and he noticed the same rapid launching of IE. His is 32bit Vista Home Premium, mine the 64bit version.

Other than that, I've not managed to spend too much time playing with it as I've been trying to get a linux server on the go.

Bear in mind also, that a lot of you won't be using IE etc so you probably won't recognise the improvements that I have.

Other than that, it makes my belly all nice and warm knowing (or perceiving) that I've a nice to shiny service pack on my rig to fill in all the holes and cracks in vista.

Chow for now!
__________________

__________________
Delta: "What's wrong Chris?? Chris: "I miss my old Cyrix"
connchri is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0