Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-19-2008, 04:51 AM   #11
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: More Vista Sp1 News

Yeah,I was a bit weary of downloading one from torrents,so i decided to wait,and i have noticed a decent performance increase.
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 03-19-2008, 10:48 AM   #12
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: More Vista Sp1 News

I was waiting for it to be released on Windows update.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-19-2008, 04:13 PM   #13
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: More Vista Sp1 News

download is 94% done ^_^
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 03-19-2008, 04:26 PM   #14
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: More Vista Sp1 News

I've had it running for about an hour now. I haven't actually noticed much of a difference but I've only be using Firefox so far.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-19-2008, 04:28 PM   #15
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: More Vista Sp1 News

i havent noticed any difference yet either but im sure there is heaps of unnoticeable things happening
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 03-19-2008, 04:31 PM   #16
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: More Vista Sp1 News

I've heard rumors of new themes, any truth?
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 03-19-2008, 04:48 PM   #17
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: More Vista Sp1 News

That come with SP1? No.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-19-2008, 04:51 PM   #18
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: More Vista Sp1 News

Quote:
Originally Posted by worshipme View Post
That come with SP1? No.
Yeah, just found that out Oh well, install was painless (although it was kinda long). Let's see how things go.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 03-19-2008, 05:31 PM   #19
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: More Vista Sp1 News

install only took like 30 mins for me
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 03-19-2008, 06:11 PM   #20
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: More Vista Sp1 News

Quote:
Originally Posted by cryman View Post
install only took like 30 mins for me
same here, but i'm impatient
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0