Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-10-2007, 11:08 PM   #1
Baseband Member
Join Date: Jun 2007
Posts: 21
Default More problems>.<

Alright, so idk if you've seen my other thread or not. But I decided that it was probably my video card not getting enough power bc of one of the power connectors being bad(its a 6800 ultra and has two). So i took it out and am now using the onboard video. As you may or may not have already read, i also had a problem with my RAM being bad. So i replaced it with two new sticks that came straight out of my dads comp, and were working. Now..With my video card out, using the onboard, when i attempt to open WoW, i get this error.
This application has encountered a critical error:

ERROR #132 (0x85100084) Fatal Exception
Program: E:\Program Files\World of Warcraft\WoW.exe
Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:0060078F

The instruction at "0x0060078F" referenced memory at "0x00000054".
The memory could not be "read".

WoWBuild: 6739

This is implying that my RAM is bad...? Obviously it's not bc it was just working in another comp, and still is if i put it back in the other one...Diablo II also gets an error when i try to open it in full screen..but i can successfully open it in windowed mode and play without a problem...I have no idea what's going on..lol

IceForever is offline   Reply With Quote
Old 06-10-2007, 11:19 PM   #2
Daemon Poster
jo5h's Avatar
Join Date: Aug 2006
Posts: 1,030
Default Re: More problems>.<

Wow is too much for the onboard graphics to handle. You need to use a Video Card.

AMD 64 X2 Dual Core 3800+
Asus M2N-SLI Deluxe
Corsair CM2 X 512 x 2 A-6400
Nvidia 7600 GS 256 MB PCI-E 16x
jo5h is offline   Reply With Quote
Old 06-10-2007, 11:27 PM   #3
Baseband Member
Join Date: Jun 2007
Posts: 21
Default Re: More problems>.<

iight, i guess that would make sense as to why it can open D2 in a window but not full screen. I didnt even think that the memory thing would be referring to video memory>.<. It's been a long day of problems for me=[ lol
IceForever is offline   Reply With Quote
Old 06-11-2007, 04:46 AM   #4
Golden Master
Kage's Avatar
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: More problems>.<

If it starts doing that on other programs, it could be your motherboard in some way.

But, yeah, I'm guessing that could be a video card error since the on-board chip is on the motherboard. I don't think a stand alone video card would give an error like that (least I don't think so)
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:33 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0