Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-09-2006, 02:33 PM   #1
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default More Problems

It appears that my dads computer seems to be having random shut downs. I mean I haven't overclocked... I haven't done nothing to DL SP2 and a few other problems like a seagate partion tool and things along those general lines no room for viruses or anything and I hear 2 beeps.

I'm thinking ram... (WHICH WOULD REALLY SUCK)

Its AMD 3700
MOBO ASUS A8V
400 WATT PSU
AMD 3700
1 GIG Patrioit Ram 512 x 2
300 GIG seagate HD.

Do you guys think its the memory?

I think its RAM. I hear two beeps and I remember that what happened to my old PC but it was never even able to boot uip. I can succesfully gain access to XP! If anyone else has any suggestions i'm tkaing them.
__________________

__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 05-09-2006, 05:03 PM   #2
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: More Problems

take out one of the sticks of ram and see if it happens then?
then change the ram over and do the same.
this should tell you if it is the ram.
get back to us.
woz
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 05-09-2006, 05:11 PM   #3
BSOD
 
MarxSoccer's Avatar
 
Join Date: Jun 2005
Posts: 2,999
Send a message via ICQ to MarxSoccer Send a message via AIM to MarxSoccer Send a message via MSN to MarxSoccer Send a message via Yahoo to MarxSoccer
Default Re: More Problems

Also try with just one stick in
MarxSoccer is offline   Reply With Quote
Old 05-10-2006, 11:20 AM   #4
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: More Problems

I switched out both ram sticks, i'm going try a 3rd its litterally lasting maybe 3 or 5 mins at the most before a system shut down. If my ram don't work i'll RMA the mobo, and ram. Of course after redoing the computer.


NOTE! I believe I have fixed the problem but am not sure atm. Its been running longer then normal i'm DLing SP2 and intend on checking up on it again after about 30 mins of a break.

Please leave any more suggestions or comments if I discovered I have fixed it I will report back on how I fixed it thank you.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 05-10-2006, 01:14 PM   #5
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: More Problems

the same thing happend with my freinds computer i think the ram died or somthing not to sure but that is probally the problem
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 05-10-2006, 03:56 PM   #6
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: More Problems

Its not the ram. The ram is fine. The ram question is out of reason. However the windows error saying

Geforce 6600 video card is causing the system to be unstable is a pretty clear sign of whats wrong. I'm going to redo the coputer tomorrow get the video card driver from evga or w/e and then if it don't work, i'll decide between RMA, and computer tech guy help.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 05-10-2006, 03:58 PM   #7
Daemon Poster
 
burton_o6's Avatar
 
Join Date: Jan 2006
Posts: 968
Default Re: More Problems

If it were ram, your mobo would beep forever. Or until you changed the ram or until you turned off the power
__________________

burton_o6 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0