Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-27-2006, 09:59 PM   #1
Daemon Poster
 
Illmatic's Avatar
 
Join Date: Nov 2006
Posts: 941
Send a message via AIM to Illmatic
Default Monitor/Video Card Problem

Well, I just built my computer and got it running, but I can't plug in a monitor! The video card comes with two white DVI-I ports, but no analog port. Instead, they gave me an analog adapter. I plug in the adapter (theres two and I tried both), and plug in the monitor, and it doesn't work! Whats wrong?
__________________

__________________
My word is bond and bond is life and I will give my life before my word shall fail.
Illmatic is offline   Reply With Quote
Old 11-27-2006, 10:05 PM   #2
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Monitor/Video Card Problem

Do you have the drivers installed for the new graphics card?

And for the record, what is the new card? Is it the 7600GT in your sig?
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 11-27-2006, 10:07 PM   #3
Daemon Poster
 
Illmatic's Avatar
 
Join Date: Nov 2006
Posts: 941
Send a message via AIM to Illmatic
Default Re: Monitor/Video Card Problem

No, I don't have the drivers installed because this is the first time I have booted up the comp.

And yes, it is the 7600GT in my sig.
__________________
My word is bond and bond is life and I will give my life before my word shall fail.
Illmatic is offline   Reply With Quote
Old 11-27-2006, 10:56 PM   #4
Daemon Poster
 
Illmatic's Avatar
 
Join Date: Nov 2006
Posts: 941
Send a message via AIM to Illmatic
Default Re: Monitor/Video Card Problem

When I turn on the comp the video card fan is blowing so its not dead (maybe). any other ideas? I'm gonna try and borrow someone's video card with a regular blue slot and see if it works. . .
__________________
My word is bond and bond is life and I will give my life before my word shall fail.
Illmatic is offline   Reply With Quote
Old 11-27-2006, 11:43 PM   #5
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Monitor/Video Card Problem

i think its the adapters. or you are trying the wrong slot
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 11-27-2006, 11:50 PM   #6
BSOD
 
Join Date: Aug 2006
Posts: 329
Default Re: Monitor/Video Card Problem

Quote:
Originally Posted by borat_sagdiyev
.... or you are trying the wrong slot
My thoughts too, @ OP did you try both DVI ports on the card or just both adapters on the one port?
DILLIGAF is offline   Reply With Quote
Old 11-28-2006, 05:28 AM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Monitor/Video Card Problem

So let me get this right. You have set up your pc, you turn it on. Then what happens? Do you just get a black screen? Do you get any beeps? Can you get into the BIOS?
Raffaz is offline   Reply With Quote
Old 11-28-2006, 05:46 AM   #8
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Monitor/Video Card Problem

Quote:
Originally Posted by DILLIGAF
My thoughts too, @ OP did you try both DVI ports on the card or just both adapters on the one port?
shouldn't matter. At least with my 6800GT my monitor will display the image no matter which port I plug it into. But still worth a try.

But trying another vid card would be a good idea. I doubt it's the adapters, since it's very unlikely that both of them are messed up. Though again, you could always try an adapter that has been tested and is working fine.

I had the same kind of problem when building this pc, turns out my mobo was busted.
__________________
0_o
mammikoura is offline   Reply With Quote
Old 11-28-2006, 06:58 AM   #9
Daemon Poster
 
Illmatic's Avatar
 
Join Date: Nov 2006
Posts: 941
Send a message via AIM to Illmatic
Default Re: Monitor/Video Card Problem

I tired both DVI adapters to no avail. When I turn the PC on I get it seems to run fine, no beeps and it starts up well. I just can't see anything on the screen.
__________________
My word is bond and bond is life and I will give my life before my word shall fail.
Illmatic is offline   Reply With Quote
Old 11-28-2006, 07:13 AM   #10
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Monitor/Video Card Problem

Quote:
Originally Posted by AlexF1224
I tired both DVI adapters to no avail. When I turn the PC on I get it seems to run fine, no beeps and it starts up well. I just can't see anything on the screen.
well try to get your hands on the other vid card. Though I'm leaning toward the mobo being broken. I had the exactly same situation, everything seemed to be working fine, no beeps, all lights & fans came on etc. But just a black screen.
__________________

__________________
0_o
mammikoura is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0