Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-23-2009, 04:00 PM   #1
Baseband Member
 
slayer6466's Avatar
 
Join Date: Dec 2008
Posts: 74
Default monitor shuts off

today in the morning i went to start my rig and as i was waiting for the windows vista loading screen to pass the screen shutoff and said no signal.so i made sure everything was connected right and it was.so i opened the case and took out the card and everything looked fine except a little dust clot inside the pci 16x slot but i blew that out.i installed the card again and it did the same thing.so i installed it into the pci 16 slot number 2 and it works.i had this same problem months ago but it was reverse.what could it be
__________________

__________________
ga m57 sli----and x2 5400 am2----320gb hitachi deskstar----thermaltake500watt psu----8800gt xfx----apevia x dreamer case
slayer6466 is offline   Reply With Quote
Old 01-23-2009, 05:19 PM   #2
Site Team
 
T-MAN's Avatar
 
Join Date: Jul 2007
Location: Australia
Posts: 2,058
Default Re: monitor shuts off

I had that problem a while back, and it was simply fixed by unpluging the power cable from the monitor for 5 minutes. Apparently the card got confused with what monitor I had.
__________________

__________________
1st Puter - Intel Pent D 3.4GHz, 2 GIG Ram, GeForce 9800GT, Windows 7 Home.
2nd Puter - AMD Athlon Dual Core 2.69GHz, 2 GIG Ram, GeForce 7600GT, XP Home.
Lappy - Intel Dual Core 1.73GHz, 2 GIG Ram, Vista Home Premium.
Piss off George Monks = gmcrepair? YES, YES it was.
Yeah he likes to boost his count.
T-MAN is offline   Reply With Quote
Old 01-23-2009, 11:33 PM   #3
Baseband Member
 
slayer6466's Avatar
 
Join Date: Dec 2008
Posts: 74
Default Re: monitor shuts off

i tried that tman and still doesn't work.any ideas.thanks
__________________
ga m57 sli----and x2 5400 am2----320gb hitachi deskstar----thermaltake500watt psu----8800gt xfx----apevia x dreamer case
slayer6466 is offline   Reply With Quote
Old 01-23-2009, 11:39 PM   #4
Daemon Poster
 
netBooger's Avatar
 
Join Date: Nov 2007
Posts: 557
Send a message via AIM to netBooger Send a message via MSN to netBooger
Default Re: monitor shuts off

Have you recently updated your graphics drivers?
__________________
|| Cosmos 1000 || Asus Maximus Formula SE || Q6850 3.00GHz || Zalman 9700NT || BFG 8800GTX OC || 4GB Corsair Dominator 1066mhz || Enermax Galaxy 850W || Windows Vista Ultimate 64 || WD Raptor 150GB x2 + WD Caviar 350GB ||
netBooger is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0