Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 11-01-2004, 01:41 AM   #1
Beta Member
Join Date: Nov 2004
Posts: 1
Default Monitor Problem

Hi, I have just received my new pc (a pal built it for me). I bought a Dell 1703fp monitor to go with it. It works fine when I connect it up with the blue analogue cable, but when I try it with the white digital cable all I get on the screen is the self check test box which moves around the screen. I then change the cables back, my pc gets as far as the windows xp boot up screen then the monitor shuts down. So I have to go through the process of removing the graphics card, reinstalling it and then rebooting to fix the problem.

It has been back at my mates house who built it all weekend, and he plugged his digital cable in and it worked straight away !! (he uses the digital cable to his pc_

Can anyone shed any light on my problem....do I need to tell my computer in some way to look for a digital input from the monitor rather than an analogue one....and how do I do this ??

Any help would be most appreciated.

cronemeister is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:03 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0