Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-27-2009, 10:03 AM   #1
In Runtime
SuxoR's Avatar
Join Date: Aug 2008
Posts: 193
Send a message via AIM to SuxoR
Exclamation Monitor not displaying

Hey guys yesterday I received a phone call from my brother saying that my monitor was acting funny (kinda like a snowy TV channel)

When I got home the computer was off and the monitor was in it's standby mode, when I turned on the computer the screen won't wake up. I tried turning it off and on and all it does is say "Analog" then "Digital" and go back to sleep

The monitor works I guess, when I disconnect it the "Check cable" displays but the menu button just displays a "Test Good"

Any ideas? The video card is working and I've taken everything out and back in after cleaning it

The monitor is a Samsung Syncmaster T220, XFX 8600 GT and I'm using DVI

**I started messing around with the menu buttons and it will say "Check Cable" hmm possibly a dead cord?
SuxoR is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:11 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0