Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-21-2009, 10:54 AM   #1
In Runtime
 
Stiffler1470's Avatar
 
Join Date: Oct 2004
Posts: 116
Default Monitor Not connecting fully

Ok, i have an HP desktop a250y. I put in a dedicated ATI video card a while back. It worked for 2 years. Then, all of the sudden, when i plug in my monitor to the back of the PC, it wont fully connect and wont show a picture. The monitor recognizes the PC because a yellow light turns on that its connecting to something. It is suppose to turn blue to show a picture. But now, it wont work. I tried unplugging everything, i took out the video card, clean it all, made sure it was securely placed in. It worked at first when i took out the card, but when i turned turned it off to connect everything back and put the side plate back on, it doesn't connect again. It's not the monitor i know that. Sorry if this is kind of vague but i need help asap.
Thanks!
__________________

__________________
HP Pavilion dv5-1015nr Entertainment Notebook PC/Windows 7 Ultimate Beta/Intel Core 2 Duo @ 2.00GHz/4 Gig RAM/Nvidia GeForce 9200M GS/320 Gig HDD
Stiffler1470 is offline   Reply With Quote
Old 03-22-2009, 06:46 PM   #2
Jk
In Runtime
 
Jk's Avatar
 
Join Date: Jan 2006
Posts: 236
Default Re: Monitor Not connecting fully

Not too sure, sounds like a loose connection. I used to have a shitty gpu that I had to reseat every once in a while because my screen would turn black. Maybe try wiggling the monitor cable or applying some pressure to the card while it is turned on. Have you tested the monitor on another comp/gpu to make sure it's not the monitor cable/connectors?
__________________

__________________
Evga 680i SLI Mobo | C2d 6420 @ 3.2 | 2gb RAM | 9800gtx | Corsair 750w | Pioneer DVD Writer | 330gb | Antec 300
Ubuntu 9.04 | Windows 7

I miss my opty :c
Jk is offline   Reply With Quote
Old 03-22-2009, 07:32 PM   #3
Daemon Poster
 
nevermind1534's Avatar
 
Join Date: Oct 2008
Posts: 754
Default Re: Monitor Not connecting fully

I've had that problem. Once it was the monitor, the other time, it was my new LCD not working with the geforce 256 for some reason, even though the old CRT worked with it.
__________________
Your PC Forums - yourpcforums.org
nevermind1534 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0