Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-18-2011, 03:20 PM   #1
Solid State Member
Join Date: Jun 2004
Posts: 9
Default Monitor ? acting up

Working on a Gateway ATXSTF MNT 700C, running XP and it has a Gateway FPD1810 monitor. And has a Radeon 9000 Series graphic card.

The sys tray has An ATI Catalyst control center. Only showing a pug and play monitor.

The monitor sometimes shows log-on screen and then goes into "power saving mode" which you can't get out of. Hard reboot.

If the monitor does stay on it almost always prompts to "Active Desktop Recovery screen". If I do that it screen goes to sleep have to hard reboot.

I have changed the connection from PC to monitor. No joy.

Also screen is freezing. Created a Sys restore and click on "Create" and screen froze. Ctrl, Alt, Delete will not work either.

New message - VPU Recover has reset your graphics accelerator as it was no longer responding to graphics driver commands.
thewolfe is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0