Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-13-2007, 02:48 PM   #1
In Runtime
 
Join Date: Aug 2006
Posts: 290
Default Moniter Blank When I turn My Computer On, Please Help!

Ok, so I built this computer , M2n4 sLi motherboard, 550 Watt Rosewill PSU, 3800+ x2 CPU, 2x512mb Corsair XMS Ram, 250GB WD Harddrive and a 7600GT. I recently sold my 7600GT to wait for a Dx10 card, and in the meantime, I had to send my motherbaord back for a RMA. I also bought a 6200 TC 128 bit card to hold me over. I got my motherbaord back today, put it all together and when I turn it on nothing comes on screen, everything else seems to turn on though. Ive never installed a graphics card so is there something im missing?
__________________

Drain You is offline   Reply With Quote
Old 03-13-2007, 02:56 PM   #2
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Moniter Blank When I turn My Computer On, Please Help!

K first things first is the monitor cable plugged in... ud be suprised how many people over look it lol. Also does the mobo have an integrated gfx chip? if so this will need to be disabled in the bios. If u have done all these, is there a way to check to see if the gfx is working on another pc?
__________________

__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 03-13-2007, 03:16 PM   #3
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Moniter Blank When I turn My Computer On, Please Help!

There's no integrated video on that motherboard...

Are you getting any beep codes from the motherboard?

Check that the video card is securely all the way in the slot.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 03-13-2007, 03:30 PM   #4
In Runtime
 
Join Date: Aug 2006
Posts: 290
Default Re: Moniter Blank When I turn My Computer On, Please Help!

yea I dunno what is was,, but is working now. Everything is running nice and cool now too. Thanks for the help though.
Drain You is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0