Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-16-2006, 07:50 AM   #1
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Question Modem and Sata help please!

I've got a U.S. Robotics modem for my new computer V.92 and for some reason the best I can connect to the internet at is 24kbs a second. My last computer dialed in at 42.6 normally. I've checked the settings maximum port speed is set a 115200. I have installed the drivers and went to the included control center and looked around but found nothing that has helped. When I click my dial in it seems like it takes about 5-10 seconds before it starts to dial. I'm not sure if this is the problem and what I should do to fix it. I know my old one started to dial as soon as you hit dial.

Second part I've got a new 400gb Seagate Sata 3.0gb/s Drive but its only reconizing 127gb. I've went through the bios and it is showing 400 but when I click my C drive its showing 127gbs. How do I configure it to read the entire drive?

Thanks for the help!
__________________

ߧ∩H♠H䎀 is offline   Reply With Quote
Old 12-16-2006, 08:27 AM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Modem and Sata help please!

about the hdd.
Take it out of the computer and check the jumpers. Check that you don't have the jumper that limits the size in there. If the jumpers aren't limiting it then most likely you just haven't partitioned all of it. Go to control panel -> something (admin tools?) -> computer management? -> disc management and make new partitions. Sorry if those aren't the right terms, I'm not using windows right now. (and my windows isn't in english anyway) And then partition the rest of the hdd.
__________________

__________________
0_o
mammikoura is offline   Reply With Quote
Old 12-16-2006, 05:32 PM   #3
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: Modem and Sata help please!

Thanks for the help I'll have to try this when I get some free time. Anybody have any thoughts on the modem issue?
ߧ∩H♠H䎀 is offline   Reply With Quote
Old 12-16-2006, 05:53 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Modem and Sata help please!

For the SATA drive problem, download DiscWizard from Seagate and set up you new drive using that. If that doesn't do the trick, there is a registry setting utility you can download there also that will enable support for drives larger than 137GB.
Atomic Rooster is offline   Reply With Quote
Old 12-16-2006, 05:58 PM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Modem and Sata help please!

Are ya running XP? And if so, have ya got SP2 installed, its a limitation by the OS. For the modem, check for new drivers, and if ya using the newest driver, then try the previous version
Raffaz is offline   Reply With Quote
Old 12-17-2006, 08:26 AM   #6
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: Modem and Sata help please!

Hey thanks for the help guys. I said screw it with the modem I took the old one from my old computer and through in this. It connected at my normal speed so i'll email USR and see what bs they have to tell me. As for the HD. Yes I have SP2 installed. I checked out that disc wizard thing and downloaded the ATA version. I'm guessing thats the correct version i'm running a Sata drive and XP. But when I restart it and load it back up its still showing 127gb?
ߧ∩H♠H䎀 is offline   Reply With Quote
Old 12-17-2006, 08:39 AM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Modem and Sata help please!

When you installed windows, did you have any services packs, if you didnt have them, and then updated it afterwards, then thats why it can only detect up to 127GB. The rest just remains unformatted. You can create a new partition using windows to use the rest, but if you want to make 1 big drive, you will have to buy a partitioning program, or find one on the net for free.
Raffaz is offline   Reply With Quote
Old 12-19-2006, 08:49 PM   #8
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: Modem and Sata help please!

Alright I went into the disc wizard and was able to make the partitions! Quick question though after I formatted everything It said my total HD space is 371.3GB. It is supposed to be a 400gb HD?
ߧ∩H♠H䎀 is offline   Reply With Quote
Old 12-19-2006, 08:56 PM   #9
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Modem and Sata help please!

eh, yeah I just bought a 250 gb seagate.. it says its like a 230.

As for my 80gb I had in there, I made it a slave and now it only shows 30gbs... Ill try everything here. thanks

-Q
Captain Pooka is offline   Reply With Quote
Old 12-20-2006, 06:51 AM   #10
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Modem and Sata help please!

Quote:
Originally Posted by MattieDaShark83
Alright I went into the disc wizard and was able to make the partitions! Quick question though after I formatted everything It said my total HD space is 371.3GB. It is supposed to be a 400gb HD?
Yeah thats fine, its because of the 1000 to 1024 conversion. HDDmanufacturers normally class 1gb as 1000mb, when its really 1024mb to 1gb. Also the actual format takes up space aswell
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0