Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-02-2012, 07:43 PM   #1
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default MOBO pwr pin question

It's got a new MOBO that has a 4 pin pwr connector. My pwr supply has an 8 pin. How does this work or what should I do?
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 08-02-2012, 09:31 PM   #2
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default

Try pulling the 1 8 pin connector apart so there are 2 4 pin connectors...'doh
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 08-04-2012, 11:10 AM   #3
Fully Optimized
 
joedaman633's Avatar
 
Join Date: Apr 2012
Location: England, Birmingham
Posts: 1,812
Default Re: MOBO pwr pin question

Yup, that should work
__________________
Athlon II x4 645 || 1TB 7200rpm HDD || EVGA GTX 650Ti OC || 8GB DDR3 RAM || Windows 7 Home x64

i5 4210M || 500GB Samsung EVO 850 SSD || GeForce 825M || 16GB DDR3 RAM || Windows 10 x64
joedaman633 is offline   Reply With Quote
Old 08-05-2012, 06:13 PM   #4
In Runtime
 
Jake-'s Avatar
 
Join Date: Dec 2011
Location: United Kingdom
Posts: 219
Default Re: MOBO pwr pin question

My motherboard has 8 pin power, and my power supply has 8 pin - however only 4 pins fit?
And my machine still works... is that something i should worry about?
__________________
Intel Core i5 2500K /-\ 32Gb 1600mhz RAM /-\ Asus P8Z68/GEN 3
2x 256Gb Crucial M4 /-\ Crossfire XFX HD Radeon 7950 Black DD
Sound blaster Z /-\ yourpcperfect.com /-\ Windows 7 Pro
Jake- is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0