Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-22-2007, 03:33 PM   #1
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Mobo help

Hey fellas,

I have a problem. I have my EVGA 122-CK-NF63-TR LGA 775 NVIDIA nForce 680i SLI ATX Intel Motherboard, and I just installed about everything into my case.

However, there are two cables that I have no idea where to put. The first one is a four pin yellow-black cable that says SPEAKER on the side.

The second one is a collection of one pin cables that say the following:
R-OUT X2
L-OUT X2
MIC POWER
Ground
MIC-IN

Does anyone know where to plug them in? I looked over the manual, both online and the paper but I just cannot find the slots.

Thanks,
Thel
__________________

Thelis is offline   Reply With Quote
Old 06-22-2007, 05:45 PM   #2
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Mobo help

Anybody have any idea?
__________________

Thelis is offline   Reply With Quote
Old 06-22-2007, 06:12 PM   #3
In Runtime
 
coolfella's Avatar
 
Join Date: Dec 2006
Posts: 172
Send a message via MSN to coolfella
Default Re: Mobo help

probably thats for the sound card

can you get a pic of it
__________________
Never Look Down The Barrel Of A Loaded Gun Wondering Why The Bullet Wont Come Out
coolfella is offline   Reply With Quote
Old 06-22-2007, 06:34 PM   #4
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Mobo help

This is one:



And this is the other:

Thelis is offline   Reply With Quote
Old 06-22-2007, 06:37 PM   #5
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Mobo help

the speaker one is for the case speaker, which you do not need seeing as how that board has post speaker built into it.

The others look like they are for front-panel sound. Check in your manual to see how that should be hooked up. If i remember correctly the jumpers for that are located in between some of the PCI cards.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 06-22-2007, 07:27 PM   #6
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Mobo help

Thanks Celegorm! +rep for you.
__________________

Thelis is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0