Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-14-2006, 01:28 AM   #1
Beta Member
 
Join Date: Apr 2006
Posts: 3
Exclamation mobo/hard drive/ problem

hi.I have a little problem i have just built my 1st computer.which consist of 430 watt psu, GA-K8NF-9 gigabyte mobo, amd 3800 dual core cpu, 1gig ram,ati x850 graghics card,and a 160 gig sata hdd. Now the problem im having is xp pro wont load on to the hard drive it formats the drive no problem its when it starts to copy the files after formating it stop at .driver.cab then bsod appears. ive added the driver for sata and still nothing ive tried 3 other sata hdds just in case the off chance they screwed nothing ive tried 3 different xp disks still the same nothing i have set bios up to the way mobo manual has written it out and nothing im begining to think the mother board is stuffed cause the chance of 3 hdds and 3 xp disk being stuffed not likely.dont no wat else to do does any1 have a solution.HELP IS REALLY NEEDED CHEERS
__________________

ice-man is offline   Reply With Quote
Old 04-14-2006, 02:22 AM   #2
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: mobo/hard drive

If you've tried many drives, I'm leaning towards a motherboard problem. Do you have an IDE HD you could try?
__________________

__________________
Desktop: Athlon 64 3700, 1024M RAM, GF 6200 TC 256M, 2x 80G, 2x DVD-RW
Laptop: Sempron 2800, 512M RAM, Unichrome, 60G, DVD-RW
Macintosh:G4 1.33GHz, 512M RAM, Radeon 9200 32M, 40G, DVD/CDRW
They get me from 0 to 1...
The_Other_One is offline   Reply With Quote
Old 04-14-2006, 04:36 AM   #3
Beta Member
 
Join Date: Apr 2006
Posts: 3
Default Re: mobo/hard drive

yea i tried 1 2 day same thing
ice-man is offline   Reply With Quote
Old 04-14-2006, 09:18 AM   #4
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: mobo/hard drive

Is the disc scratched at all?
joxley1990 is offline   Reply With Quote
Old 04-14-2006, 09:58 PM   #5
Beta Member
 
Join Date: Apr 2006
Posts: 3
Default Re: mobo/hard drive

tryed all 3 xp disc cant visably see any scatches
ice-man is offline   Reply With Quote
Old 04-15-2006, 05:50 AM   #6
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: mobo/hard drive

Try a different CD drive?
__________________

joxley1990 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0