Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-15-2008, 08:57 AM   #1
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Mobo And Graphics Card Question.

hi all. just brought an sapphire (radeon) hd 4850 graphics card, i was going to pair it with ASUS M3A 770 Socket AM2+ 8 channel audio ATX Motherboard is there any potential problems i should watch for?
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 08-15-2008, 09:04 AM   #2
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Mobo And Graphics Card Question.

Seems fine to me, but I would get an extra gig of RAM or two.
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 08-15-2008, 09:11 AM   #3
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Mobo And Graphics Card Question.

i have 4 gig of ram to go with it.
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 08-15-2008, 09:20 AM   #4
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Mobo And Graphics Card Question.

Oh...everything is fine then.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 08-15-2008, 10:00 AM   #5
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Mobo And Graphics Card Question.

Quote:
Originally Posted by wozelbeak View Post
hi all. just brought an sapphire (radeon) hd 4850 graphics card, i was going to pair it with ASUS M3A 770 Socket AM2+ 8 channel audio ATX Motherboard is there any potential problems i should watch for?
there are the stock idle speed and heat issues I guess, but there are two solutions...

you can just create different profiles in CCC to adjust the fan speed to whatever you're doing at the moment, if you're card is getting hot while gaming, create a gaming profile and ramp up the fan to hair dryer mode to cool it (usually 75% or higher)...

or you could try the risky all in one fix...

stock idle speed fix and fan fix in one shot:

this is pretty risky, as you could end up bricking your card if something goes wrong...

use ATIwinflash and edit the bios to reduce the gpu clock to 160mhz and the memory clock to 500mhz at idle...

here are the instructions...

download Radeon Bios Editor v1.11 RBEv1.11

download ATIwinflash ATIwinflash

download the aforementioned 4850 bios applicable to your card (find your manufacturer here)
video bios

open up RBE and load your 4850 bios file, then go to clock settings, uncheck "locked" and edit these fields (clock info 1 & 4) to read 160/500, don't change the voltages (the third box)...



then go to fan settings and adjust the graph, this is what mine looks like and my fan only kicks into hair dryer mode when I'm gaming and tops off at about 55 (it runs about 40-45 at idle)...



save it to a filename you'll remember (I use fanfix, it adds the extension .bin automatically)...

then open ATIwinflash, load the image you just created and click program, wait for it to finish, reboot and you're done...

this is very risky though, as it will definitely void any warranty you have if you brick it...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0